Lotus Elan

Running lean

PostPost by: 72plus2 » Thu May 03, 2007 12:27 am

I hope you can help to diagnose the cause of the trouble I am having starting my car after it has not been used for a few days. It is turning over as I engage the starter, but unless I spray starter fluid in the carbs it takes a long time to fire up (more than a minute). I have a federal '72 plus2.

The good news...
My Stromberg carbs have been cleaned and checked over and the needles adjusted to their richest setting by a competent mechanic. My battery is less than 1 year old and has 13.5v when tested off the car. Electronic ignition has been installed by a competent mechanic since the starting problem began. This did not improve or worsen starting.

The bad news...
The choke must be left half out when driving the car or it stalls at every stop. The starting and stalling problems started immediately after a Dave Bean water pump conversion was fitted to the car. Prior to that work the car sat unused for 6 months.

A mechanic has suggested that the problem may be the fuel pump siphoning fuel back from the carbs...???


Thanks


Chris
User avatar
72plus2
Second Gear
Second Gear
 
Posts: 54
Joined: 06 Oct 2003

PostPost by: 1964 S1 » Thu May 03, 2007 1:29 am

Hello Chris,
As far as the cold starting after days of sitting, my Stromberg '69 +2 acts just like yours. It seems to be a common problem with them, evaporation, fuel draining out of the line back to the tank or ? ? ? With daily use it lights off quicker than a firecracker. There are numerous threads on this subject. Where's your fuel filter, do you ever fill the car up with gas?
The stalling/choke half out problem sounds like an idle setting or timing problem to me. After reading a bunch of info on this site I've learned the electronic ignitions sometimes cause problems that aren't encountered with the stock system. I don't think your cold start problem was ignition related and maybe now the stalling is. (ignition related) Am I making sense?
It could be the fuel pump giving it up or a clogged fuel filter?
Before the car sat for six months, was it an everyday driver? It may just need an Italian tune up.

Eric
1964 S1
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1496
Joined: 15 Sep 2003
Location: Hamilton County, Ohio

PostPost by: steveww » Thu May 03, 2007 7:49 am

Sounds like you need to do a tune up. Check and set the timing, balance the carbs and reset the idle.
User avatar
steveww
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1838
Joined: 18 Sep 2003
Location: Northamptonshire, England

Total Online:

Users browsing this forum: No registered users and 9 guests