Lotus Elan

Starter motor recurring fault

PostPost by: Erwillia » Sun Apr 11, 2021 4:28 pm

Hi
The starter motor on my plus two failed with just a whirring noise. It had a powerlite lightdweight starter motor fitted from 2016. I thought it was the sprag overunning clutch that had failed. Bought an exact replacement from Paul Mattys, lasted about a month and then had same problem - returned to Paul Mattys 5 weeks ago and still waiting for it to be returned. Does anyone know why this fault should reoccur. Everything on the engine and starter looked and kept fairly clean. Is it possible that the starter cog is not disengaging and needs to be packed out or that the starter is overtightened?
Erwillia
New-tral
 
Posts: 7
Joined: 23 Aug 2020
Location: Chesterfield

PostPost by: RichardHawkins » Sun Apr 11, 2021 7:30 pm

Erwilla.

I have no direct knowledge of powerlite starters, but over the years on this forum the subject crops up frequently of difficulty with aftermarket high torque starters. You may find help in the search section. One of the problems with old cars is that one of the many previous owners may have been a bodger.

For the starter to work correctly, the pinion needs to engage correctly with the ring gear, for this to happen,

The pinion needs to move axially the correct distance so that the length of the pinion matches the length of the ring gear.

The pinion needs the correct number of teeth to engage with the ring gear.

The axis of the starter needs to be the correct distance from the axis of the crankshaft for the gears to mesh correctly, there should be a thin plate (about 1mm thick) between the engine and gearbox to achieve this. This plate is located to the block by two dowels, and has a hole for the starter to fit into.

Hopefully someone will comment who has direct specific advice. If not you could seek advice from powerlite.

Hope this helps,

Richard Hawkins
RichardHawkins
Fourth Gear
Fourth Gear
 
Posts: 856
Joined: 05 Jul 2008
Location: Lincolnshire U.K.

PostPost by: David1953 » Mon Apr 12, 2021 12:40 pm

I had a load of problems with a Powerlite starter on my Esprit, in the end I went back to the original Lotus unit and have had no problems since.
David1953
First Gear
First Gear
 
Posts: 47
Joined: 10 Apr 2018
Location: Wiltshire, England

PostPost by: Erwillia » Tue Apr 20, 2021 10:55 am

Thanks for all your helpful comments. Starter is back under warranty from Paul Matty today after a 6 week wait! . Will definitely check the pinion engagement and disengagement before fitting. Suspect the latter was why it failed. Many Thanks
Erwillia
New-tral
 
Posts: 7
Joined: 23 Aug 2020
Location: Chesterfield

Total Online:

Users browsing this forum: jabingb and 12 guests