Lotus Elan

Instrument

PostPost by: Lens4 » Sat Jan 22, 2022 5:22 pm

Hi my first post my names Len, I paint cars for a living always wanted an Elan and I now have one a federal S4. I’m puzzled by my speedo and rev counter the font is correct and marked at 10 mph to 130 but black surrounds and no warning lights in both instrument ? The chassis is great no rot!! body not so good mainly rear end badly repaired . Was told it was a 1968. But all the things that are date stamped say mid 69 . Nice to be here. Regards to all. Len
Lens4
New-tral
 
Posts: 5
Joined: 22 Jan 2022
Location: Yorkshire

PostPost by: richardcox_lotus » Sun Jan 23, 2022 5:25 pm

Welcome Len. Please post pictures of your car !
Richard
'72 Sprint
richardcox_lotus
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1285
Joined: 11 Jul 2004
Location: Kent

PostPost by: USA64 » Sun Jan 23, 2022 5:48 pm

Welcome! I have a 69 S4 and it has lights and bright bezels (recessed). That all I can offer; can't even look at mine at the moment. Hopefully someone knowledgeable will chime in. :)
We are supposed to be having fun, are we not?
USA64
Third Gear
Third Gear
 
Posts: 253
Joined: 10 Dec 2017
Location: USA Morris County NJ

PostPost by: Lens4 » Sun Jan 23, 2022 6:00 pm

Thank you for reply I haven’t worked out how to do photos yet have to bare with me on that one Len
Lens4
New-tral
 
Posts: 5
Joined: 22 Jan 2022
Location: Yorkshire

PostPost by: Billmack » Sun Jan 23, 2022 6:10 pm

Your car is probably a 69. That being said dont worry about it. Im not sure what the late gauges are supposed to have for warning lights. I have been a mechanic for some 45 years and finally got my dream elan(S2) a while back. Its been in the almost done state for a couple years now. I would advise not letting the nitpicky details get in the way of enjoying your car.
Billmack
Third Gear
Third Gear
 
Posts: 256
Joined: 30 Sep 2017
Location: Warren RI

PostPost by: gherlt » Mon Jan 24, 2022 7:38 am

Lens4 wrote:Was told it was a 1968. But all the things that are date stamped say mid 69 . Nice to be here. Regards to all. Len

You have to differentiate date of production and date of first registration.
The car could have sat for a few months (or years) at Lotus (or the dealer) before being sold and registered.
1964 S1 (engine ready, awainting body paint)
1967 S3 DHC
1969 S4 FHC (worn engine)

https://theelanman.com for details on Brian Bucklands book.
https://shop.lotus-books.com for more Lotus related books.
gherlt
Fourth Gear
Fourth Gear
 
Posts: 665
Joined: 20 Jul 2006
Location: Weiden (DE) & Tarragona (ES)

PostPost by: ericbushby » Mon Jan 24, 2022 9:23 am

DSCF0397.JPG and
Hi Len,
It is possible that you have the wrong speedo in there. That would not be very surprising as the original type is difficult to find. If so then it is not very important just now as they do turn up occasionally.
My car is an S3, but I think the speedo is the same. If not then I promise you someone will put me right very quickly.
It has the speed numbered from 0 to 140 MPH in 20 MPH intervals, with indicator lamp and chrome bezel. Look for a small number beneath the centre of the dial. Mine is 1000 which means 1000 turns of the input cable to one mile.
Cheers and welcome.
Eric in Burnley
1967 S3SE DHC
ericbushby
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1178
Joined: 13 Jun 2011
Location: east lancashire

PostPost by: Mazzini » Mon Jan 24, 2022 10:03 am

Welcome Len :D
User avatar
Mazzini
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2419
Joined: 11 Dec 2010
Location: NE UK

PostPost by: nmauduit » Mon Jan 24, 2022 2:18 pm

ericbushby wrote:
DSCF0397.JPG
Hi Len,
It is possible that you have the wrong speedo in there. That would not be very surprising as the original type is difficult to find. If so then it is not very important just now as they do turn up occasionally.
My car is an S3, but I think the speedo is the same. If not then I promise you someone will put me right very quickly.


actually I believe that S4 (and plus2s) had a different, roundish font lettering ;)

Image
S4SE 36/8198
User avatar
nmauduit
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1972
Joined: 02 Sep 2013
Location: France

PostPost by: ericbushby » Mon Jan 24, 2022 5:10 pm

See that Len, doesn`t it work well.
Thanks nmauduit.
ericbushby
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1178
Joined: 13 Jun 2011
Location: east lancashire

PostPost by: RichardHawkins » Mon Jan 24, 2022 5:46 pm

Len,

My car is a1968 S4, some people call this an S3.5, as it has some of the S3 features carried over (radiator and de-mister grill). Lotus were probably using up the stock they had of S3 components, never forget that Lotus were not much more than a kit car company often short of money and buying components wherever they could. My Speedo looks like the one shown by Eric except the light at bottom centre is a different colour and although the numbers are at 20mph intervals mine are 10 30 50 etc. I sent my instruments away to be overhauled (speedy cables) and couldn’t honestly say that I got the same instruments back as I didn’t pay sufficient attention to detail.

As Bill said above you can drive yourself mad trying to get the car correct, when probably nobody knows how your car should be!

Hope this helps,

Richard Hawkins
RichardHawkins
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1012
Joined: 05 Jul 2008
Location: Lincolnshire U.K.

PostPost by: Lens4 » Mon Jan 24, 2022 9:08 pm

Thank you all for reply’s I emailed SMITHS instruments and gave them the number on the face ( SN-5226/20. 1000 ) they said it was registered as a europa speedo in 1970 ! Still working on getting photos to show you the elan Regards. Len
Lens4
New-tral
 
Posts: 5
Joined: 22 Jan 2022
Location: Yorkshire

PostPost by: Lens4 » Thu Jan 27, 2022 10:33 pm

Think my Elan was under water at some point ( Mississippi floods ) emptied nearly two gallon out the sump a third of it water, gearbox about a pint and just a drop out the diff mite explained why instruments were changed and other strange things but apart from seat frames and dash top grilles which are rusty every thing else looks fine. Len ps. Send pics as soon as I get to know how to do that .
Lens4
New-tral
 
Posts: 5
Joined: 22 Jan 2022
Location: Yorkshire

PostPost by: The Veg » Fri Jan 28, 2022 12:52 am

nmauduit wrote:
ericbushby wrote:
DSCF0397.JPG
Hi Len,
It is possible that you have the wrong speedo in there. That would not be very surprising as the original type is difficult to find. If so then it is not very important just now as they do turn up occasionally.
My car is an S3, but I think the speedo is the same. If not then I promise you someone will put me right very quickly.


actually I believe that S4 (and plus2s) had a different, roundish font lettering ;)

Image


That's what my 1970 Plus 2 has. The numbers look like the Microgramma font that Lotus started using for everything in those days.
1969/70 Elan Plus 2 (not S) 50/2036
"It just wouldn't be a complete day if I didn't forget something!" -Me
User avatar
The Veg
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2018
Joined: 16 Nov 2015
Location: Atlanta 'burbs (southeast USA)

Total Online:

Users browsing this forum: No registered users and 10 guests