Lotus Elan

Strange starter failure?

PostPost by: prezoom » Wed Nov 20, 2019 12:37 am

If I remember right, looking at the starter from the side away from the block, you should be able to see the tube in the right side, almost at the end of the solenoid. My starter came in a box of bits when I purchased my Plus2 that had a trashed engine. Not sure of its origins, but looks like the Gustafson models sold here in the US.
Rob Walker
26-4889
50-0315N
1964 Sabra GT
1964 Elva Mk4T Coupe (awaiting restoration)
1965 Ford Falcon Ranchero, 302,AOD,9",rack and pinion,disc,etc,etc,etc
1954 Nash Healey LeMans Coupe

Owning a Lotus will get you off the couch
prezoom
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1248
Joined: 16 Mar 2009
Location: Escondido, California

PostPost by: 2tmike » Wed Nov 20, 2019 2:18 pm

I had a look at pictures of Gustafson starters and can see the vent pipe you mean, but my starter is a bit different so that probably isn't my issue. Rechecked this morning with batteries giving 13 and 14V and no joy so the starter is now off and back with SJS to return to the supplier for inspection. The only thing I can see that might be relevant is the connecting wire between the starter's on board solenoid and the its motor might have been getting hot as a rubber boot where the wire enters the motor looks to be a little distressed. May be something or nothing though.
Elan S4
Gt4
MR2turbo
2tmike
Second Gear
Second Gear
 
Posts: 72
Joined: 09 Oct 2018
Location: Devon
Previous

Total Online:

Users browsing this forum: wotsisname and 10 guests