Lotus Elan

Elan Sprint short problem, and fuse box

PostPost by: zimzum » Wed Jul 19, 2017 8:14 am

Hello,

I currently have a short circuit problem on my Sprint.
I is equiped with this kind of fuse box, but I can't find a document stating what circuit is protected by each fuse.

Image

The fuse pops when the key is turned to the second position (when the electric fuel pump is activated. Sorry I don't know the name of this in english).

It would be easier if I knew what circuit is protected by the 20A fuse that is popping.

Is this fuse box original on some Elans or is it aftermarket? If original, does someone have the appropriate wiring diagram?

Thank you!
Caterham 1600K SS
Paris, France
zimzum
First Gear
First Gear
 
Posts: 34
Joined: 29 Oct 2009
Location: Paris, France

PostPost by: nmauduit » Wed Jul 19, 2017 9:12 am

Hi R?mi,

looks like a modification to me (most likely installed when swapping harness), but if you're lucky the color code of the stock harness has been respected on the tail end of the wire : you may spot check some against the standard colors, then narrow down your search... good luck !

http://www.barnblinker.com/2016/02/14/l ... g-loom-s2/

http://www.mgexp.com/article/lucas-colours.html

http://www.barnblinker.com/2016/02/24/l ... g-diagram/
S4SE 36/8198
User avatar
nmauduit
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1455
Joined: 02 Sep 2013
Location: France

PostPost by: bob_rich » Thu Jul 20, 2017 10:24 am

Hi Remi

Take out the fuse that fails and then see what function on the car is not working.
not sure how the sprint is wired. But on the second position on my +2S
circuits that power up are ignition coil circuit , most gauges, fog lamps, rear screen heater
( the sprint won't have this) indicators, stop, and reverse light. so if any of these don't work that
would give a clue

If you have an electric fuel pump this is not standard as most Elans originally had mechanical fuel pumps
that would be expected top be energised with the rest of the ignition system.

Hope this helps

best of luck

Bob
bob_rich
Fourth Gear
Fourth Gear
 
Posts: 562
Joined: 06 Aug 2009

PostPost by: zimzum » Mon Jul 24, 2017 6:32 am

Thanks.

I have checked the branch of the loom connected to the fuse, and it is feeding the electric fuel pump, indicators, heater switch, washer switch, wiper motor, washer switch, plus most of the gauges.
The short was because of a wire that have been cut (not used anymore) but not protected. It was in contact with the oil pressure hose going to the pressure gauge...

Now fixed and protected with a sheath.

Thanks!
Caterham 1600K SS
Paris, France
zimzum
First Gear
First Gear
 
Posts: 34
Joined: 29 Oct 2009
Location: Paris, France

Total Online:

Users browsing this forum: rgh0 and 8 guests