Lotus Elan

Early Federal +2 Main/Dip Relay Wiring?

PostPost by: JGeezer » Wed Apr 22, 2015 7:17 pm

Been trying for awhile to sort out the main/dip relay for the '69 Federal +2 project (early, non-fail-safe). It certainly would be nice if the wiring diagrams would LABEL THE DAMNED RELAY PINS :twisted: - but would anyone have a simple pic of such relays, clear enough to make out the wire colors? I've convinced myself that there has to be an error - this "36" purple/white shown to the main relay does not exist at the relay breakout of my Autosparks forward loom, and there is no other "36" I can find exiting that loom anywhere in the diagram!

RealyDetail.jpg and

Anyway, a nice well-lit pic of the main/dip relay wiring for this particular variant would be greatly appreciated by my wife, as she is getting quite tired of my constant mumbling, muttering, and cursing.
J Geezer
2004 Cadillac CTS-V
2003 Corvette Coupe
1969 Elan+2 Federal
(Past MGA, MGB, TR6, AH 3000 BJ8, XR4ti, BMW E39 540i/6, Lola T644 ... )
User avatar
JGeezer
Second Gear
Second Gear
 
Posts: 189
Joined: 09 Nov 2012
Location: Winchester, Virginia USA GMT-5

PostPost by: stugilmour » Wed Apr 22, 2015 10:43 pm

Ah Mr Geezer, my wife well knows those sounds!

I had not looked at this circuit in a while, but I well remember being confused when I rewired my car. I have attached a PowerPoint slide that shows how I think it works in stock form. I think you are correct that there is an error in the Federal diagram, as Purple / White is used for the courtesy light circuit.

I can't see right off what the 'extra' large gauge main or high beam wire is.

I inserted a picture of the standard Lucas relay terminal layout.

I changed this circuit considerably when I rewired the car and used standard Bosch style relays, so the attached is just my collective guess on the deal. I also added fuses to the headlamp filaments.

Hope this helps, and let us know how you make out.

Stu
Attachments
Stock Headlight Circuit Notes 2015 04.ppt
My guess on how it works.
(241 KiB) Downloaded 579 times
Stu
1969 Plus 2 Federal LHD
User avatar
stugilmour
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1751
Joined: 03 Sep 2007
Location: Calgary Alberta Canada

PostPost by: JGeezer » Wed Apr 22, 2015 11:48 pm

Thank you very much Stu! I think that will help quite a bit. I think that "colour error" in question, at least in my harness, is solid brown as I find that extra wire around there.

I'll have to wait for tomorrow to get back down to the shop, but I may sleep better!

Thanks again, very nice diagram.
J Geezer
2004 Cadillac CTS-V
2003 Corvette Coupe
1969 Elan+2 Federal
(Past MGA, MGB, TR6, AH 3000 BJ8, XR4ti, BMW E39 540i/6, Lola T644 ... )
User avatar
JGeezer
Second Gear
Second Gear
 
Posts: 189
Joined: 09 Nov 2012
Location: Winchester, Virginia USA GMT-5

PostPost by: stugilmour » Thu Apr 23, 2015 12:18 am

Yes, solid Brown would make sense.

I think the Brown / Blue is to a degree an artifact of the control box limitations; in the standard colour code it lists as "Control box (compensated voltage control only) to ignition and light switch (feed)". Brown is main battery feed, and it is quite possible Brown would be used in an alternator (with integrated regulator) setup. Pretty sure my after market loom used Brown as well.

I stripped the control box out of my car as well, as I consider them nothing short of magic. :)

Stu
Stu
1969 Plus 2 Federal LHD
User avatar
stugilmour
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1751
Joined: 03 Sep 2007
Location: Calgary Alberta Canada

PostPost by: JGeezer » Thu Apr 23, 2015 7:47 pm

Stu, I have correctly functioning headlights!

ZJ_2_00a.jpg and

Thanks!
J Geezer
2004 Cadillac CTS-V
2003 Corvette Coupe
1969 Elan+2 Federal
(Past MGA, MGB, TR6, AH 3000 BJ8, XR4ti, BMW E39 540i/6, Lola T644 ... )
User avatar
JGeezer
Second Gear
Second Gear
 
Posts: 189
Joined: 09 Nov 2012
Location: Winchester, Virginia USA GMT-5

Total Online:

Users browsing this forum: Andrewelan, Bombay Racing Green, richardcox_lotus and 14 guests