Lotus Elan

hazard lights

PostPost by: bandjie » Tue May 07, 2013 2:11 pm

Now getting ready for MOT and have discovered hazard lights only working on near side, any suggestions? :?
bandjie
First Gear
First Gear
 
Posts: 23
Joined: 11 Nov 2009
Location: Norfolk U.K.

PostPost by: bandjie » Tue May 07, 2013 2:14 pm

Am now getting car ready for its MOT and have found that the hazard lights only work on the near side, and suggestions anyone?
bandjie
First Gear
First Gear
 
Posts: 23
Joined: 11 Nov 2009
Location: Norfolk U.K.

PostPost by: bandjie » Tue May 07, 2013 2:38 pm

should have mentioned that it is 73 s130 +2
bandjie
First Gear
First Gear
 
Posts: 23
Joined: 11 Nov 2009
Location: Norfolk U.K.

PostPost by: Quart Meg Miles » Thu May 09, 2013 7:51 pm

I assume your turns indicators are still working correctly and only the hazards are missing the off-side.

The Workshop Manual (Elan S4, it will be the same) shows the Hazard switch connects the hazard flasher unit to two Green wires which then join up to the normal indicator wires (Green with White stripe = Right, and Green with Red stripe = Left) coming from the turns switch and continuing to the lamps.

So you are looking for a loose or dodgy connector: either a spade with Green wire near/at the Hazard switch itself or a bullet connector with Green wire near/at a double bullet housing with Green/White wires attached. The bullet housings are usually close to the steering column where the wires emerge though they may be behind a trim panel.
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.
________________Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Fourth Gear
Fourth Gear
 
Posts: 982
Joined: 03 Oct 2012
Location: Barnham, W Sussex, UK

Total Online:

Users browsing this forum: No registered users and 7 guests