Lotus Elan

Elan headlight wiring - HELP!!!!

PostPost by: gazzamuffin » Mon Sep 10, 2012 7:59 pm

Hi All,

Im back with yet another wiring question!! :lol: :lol: :lol:

It would seem that the wiring gremlin has been in my car overnight,

after replacing the wiring loom on the car i have reconnected the headlamps and sidelights.

Sidelights are lighting no problem, however the headlight will not light.

I have followed the wiring diagram but for some reason I am not getting any power to the headlights (both lights are working ouside of the car).

for some reason my car does not have the headlamp microswitches so the yellow/blue wire and blue/black wire for each microswitch has been wired direct to earth.

I have connected the white/blue, blue/black and yellow/blue to the lucas 6RA

I had two wire terminals left (blue/black and Yellow/blue) i assumes these were for a "flasher" relay which the car doesnt seem to have so i have connected the two wires.

So, can anyone inform me what i am doing wrong?
gazzamuffin
Second Gear
Second Gear
 
Posts: 67
Joined: 08 Oct 2011

PostPost by: gazzamuffin » Mon Sep 10, 2012 8:38 pm

Here are some pics I took of the wiring (hope they help!!)
Attachments
IMG_3332.JPG and
IMG_3329.JPG and
gazzamuffin
Second Gear
Second Gear
 
Posts: 67
Joined: 08 Oct 2011

PostPost by: gazzamuffin » Mon Sep 10, 2012 8:59 pm

some more pics ! hope they help!!!!
Attachments
IMG_3335.JPG and
IMG_3336.JPG and
IMG_3339.JPG and
gazzamuffin
Second Gear
Second Gear
 
Posts: 67
Joined: 08 Oct 2011

PostPost by: gazzamuffin » Mon Sep 10, 2012 9:04 pm

final pics to try to help understand what im talking about !! :lol: :lol: :lol:
Attachments
IMG_3334.JPG and
IMG_3333.JPG and
gazzamuffin
Second Gear
Second Gear
 
Posts: 67
Joined: 08 Oct 2011

PostPost by: YellowS4DHC » Tue Sep 11, 2012 2:55 am

I sense that you've confused some of the wiring. :shock:

It's hard to tell what you did from the attached photos. So, instead, I've attached a powerpoint drawing that I created when I was trying to diagnose my own (S4) headlamp wiring faults. It simplifies things and may help you sort out your problem.

I suggest you focus on the high and low beam headlamp wiring and associated M and D 6RA relays and ignore the flasher system for the moment. Start tracing the headlamp wiring from your ignition switch and make the necessary changes as you go. Not having pod micro switches shouldn't prevent you from getting the lights to work.

I included a second drawing showing the wiring at the M and D relays where I suspect most of your problems are.

Hope this helps.

regards
Rick


'69 Elan S4 DHC
'57 T1 Speedster
'67 S800 Coupe
Attachments
Slide1.jpg and
Slide4.jpg and
YellowS4DHC
Second Gear
Second Gear
 
Posts: 74
Joined: 15 Jul 2012
Location: Boise, Idaho

PostPost by: gazzamuffin » Sat Sep 15, 2012 7:44 pm

thanks YellowS4DHC !

Unfortunately i am still having no luck in getting power to the headlights.

I have traced each wire and it all seems to be in the right place :(

thanks anyway for your help.
gazzamuffin
Second Gear
Second Gear
 
Posts: 67
Joined: 08 Oct 2011

PostPost by: gazzamuffin » Sat Sep 15, 2012 7:49 pm

Is anyone in the North west of the UK?

I need some assistance with my wiring and I think it would be helpful to take a look at someones elan wiring so i can figure out what is wrong with mine !


thanks

Gazza
gazzamuffin
Second Gear
Second Gear
 
Posts: 67
Joined: 08 Oct 2011

Total Online:

Users browsing this forum: bill griffiths and 9 guests