Lotus Elan

Wiper Motor Disconnect

PostPost by: archigator » Sun Nov 30, 2008 10:06 pm

I'm trying to disconnect the wiper motor on my Sprint from the wiper rack in-situ. I've taken the wiper motor off of its mount, and undone the nut connecting it to the Bundy tube, but even with moderate force I can't seperate the motor from the wiper rack going into it. I've checked all of my manuals, and there apparently is no mystery nut that must be unscrewed to allow these to be seperated.

Do I need to open the side of the unit to disengage the rack?? :roll:

Gary
'71 Elan Sprint
wiperless in Miami
User avatar
archigator
Fourth Gear
Fourth Gear
 
Posts: 549
Joined: 15 Sep 2003
Location: Miami (down where the old gators play), Florida

PostPost by: Elanman99 » Sun Nov 30, 2008 10:18 pm

''Do I need to open the side of the unit to disengage the rack??''

Absolutely!

In fact you dont actually need to undo the nut as the threaded sleeve and bundy tube assembly will slide out of the gearbox housing (and the inner rack will lift of the crankpin) when you remove the side plate.

Ian
User avatar
Elanman99
Third Gear
Third Gear
 
Posts: 425
Joined: 11 Sep 2003
Location: Sandiway, Cheshire UK

PostPost by: archigator » Sun Nov 30, 2008 10:20 pm

Thanks Ian. I appreciate the quick reply!

Gary
'71 Elan Sprint
Miami, FL
User avatar
archigator
Fourth Gear
Fourth Gear
 
Posts: 549
Joined: 15 Sep 2003
Location: Miami (down where the old gators play), Florida

Total Online:

Users browsing this forum: No registered users and 6 guests