Lotus Elan

Reverse light switch in a Plus2 130/5 Gearbox

PostPost by: Lottyone » Fri Nov 06, 2020 12:12 pm

This 5 speed Lotus Box has been rebuilt by a reputable Lotus Repair shop. I have been trying unsuccessfully to fit a new Reverse Light switch into the rear screw fitting. (It seems no switch had been previously fitted with the hole just being plugged up ).
I have tried two ways to correctly fit the switch. The first was to select reverse gear and srew the switch in until the button hit a resistance and triggered my Multimeter alarm connected to the spade terminals. This could only be achieved after removing the lock nut on the switch .The problem was that when l selected neutral the alarm sound continued until l unscrewed the switch ?
I also tried screwing the switch in to its maximimum depth and then selecting reverse gear with the multimeter connected. This did not trigger the alarm until l removed the lock nut and it was not clear what the switch button was pressing against to trigger the alarm. Again the alarm continued whether l was in gear or not.
As a final test l pushed a plain rod into the threaded hole for the switch and moved the selector lever into and out of gear. There was no movement to feel in the metal rod at all. It seems there is a fixed solid resistance that is separating the selector on the gear lever from making contact with the button on the end of the switch.
I have spoken with the workshop that rebuilt the box and they advise that this switch system has forever been an issue with this 5 speed box such that they no lomger supply the switches ?
Has anyone come across this problem ??
Lottyone
New-tral
 
Posts: 14
Joined: 14 Aug 2015
Location: Lincoln uk

PostPost by: john.p.clegg » Fri Nov 06, 2020 12:32 pm

The only problem I had with mine was access...too close to the g/box mount.

2015_0623revlightswitch0002.JPG and


2015_0623revlightswitch0001.JPG and


John ;-)
User avatar
john.p.clegg
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 5746
Joined: 21 Sep 2003
Location: Manchester

PostPost by: gjz30075 » Fri Nov 06, 2020 1:20 pm

Possibly a faulty switch. It's just a spring loaded plunger inside. How does it test on the bench?
Greg Z
45/0243K Sprint
36/5727 pre airflow coupe
User avatar
gjz30075
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3051
Joined: 12 Sep 2003
Location: Roswell, Georgia, USA

PostPost by: Lottyone » Fri Nov 06, 2020 2:02 pm

Greg,
Yes, this is a new switch and tested fine on the bench.
My concern is centreing on why l dont feel any movement inside the screw hole when the gear lever is moved into or out of reverse gear . It feels as though there is a barrier plate between the switch button and the selector lever arm inside the gearbox. Please excuse my terminology ?
Lottyone
New-tral
 
Posts: 14
Joined: 14 Aug 2015
Location: Lincoln uk

PostPost by: john.p.clegg » Fri Nov 06, 2020 3:36 pm

If you zoom in on the piccy , it's the right end of part 23 that operates the switch,,,

2014_0313gearbox0001.JPG and




John ;-)
User avatar
john.p.clegg
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 5746
Joined: 21 Sep 2003
Location: Manchester

PostPost by: Lottyone » Fri Nov 06, 2020 9:16 pm

John,
Thanks for the mechanism drawing for the 5 Speed box. You highlight the shaft No23 as the shaft that contacts the switch button.
If l can screw the full length of the switch up towards that shaft end and still move the gear lever into and out of 5th gear , dosent that suggest that shaft 23 is not moving ??

Nigel.
Lottyone
New-tral
 
Posts: 14
Joined: 14 Aug 2015
Location: Lincoln uk

PostPost by: john.p.clegg » Fri Nov 06, 2020 9:38 pm

Shaft 23 has to move, it selects 5th ( via Part 27 ) and reverse ( via parts 24 and 25 )

5speed.JPG and


John ;-)

Edit.
Moving the shaft forwards selects 5th , moving the shaft to the rear ( operating the switch ) selects reverse.
User avatar
john.p.clegg
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 5746
Joined: 21 Sep 2003
Location: Manchester

Total Online:

Users browsing this forum: No registered users and 4 guests