Lotus Elan

Transmission help please!

PostPost by: elan+2 » Tue Jul 15, 2014 2:24 am

My transmission for my 69 + 2 has a issue that I cannot figure out how to fix. The car has 33k miles and in very good shape. Former two time LOG winner.

I had the transmission rebuilt last year as the 2nd gear synchro was slow and It had a number of slow oil leaks. I also replaced the clutch but original was still serviceable.

After the rebuild the box worked perfect for the first 500 miles, then 2nd gear was hard to select on the downshift. No grinding or noise just tight. Within the next 100 miles I could no longer select 2nd gear from a downshift from 3rd or 4th. Up shift from 1st no problem. I can hear the synchro's spinning but it is like the selector is blocked off and cannot engage the gear no grinding or other noise. The gear shift lever just will not pull down far enough to select the gear.

I haves checked the gearbox from top to bottom everything is in spec nothing is broken, nothing in the oil when filtered when drained. The selectors and detents line up correct, no burrs or nicks on the base of the gear selector.

Any suggestions or thoughts will be appreciated!
69' Elan +2 50/2520
59' Elite CBU 1157
74' TVR 2500M
elan+2
First Gear
First Gear
 
Posts: 17
Joined: 31 Aug 2009
Location: China Grove, North Carolina

PostPost by: rgh0 » Tue Jul 15, 2014 7:10 am

There are interlock pins in the case at the front of the selector rods that prevent selection of more than one gear at a time. If the pins movement that allows second gear selection is jamming when changing down this could be the cause of your problem

cheers
Rohan
User avatar
rgh0
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 7511
Joined: 22 Sep 2003
Location: Melbourne, Australia

Total Online:

Users browsing this forum: No registered users and 5 guests