Lotus Elan

Engine/gearbox mountings

PostPost by: rodlittle » Tue Aug 02, 2011 10:44 am

When I bolt up my engine mounts, the gearlever is offset about 1/2" to the left and the gearbox carrier bracket doesnt line up at all with the bolt holes in the new ( well it was about 10 years ago) Lotus LR chassis, the bracket is about 1" forward of the hole positions.
I can line up the engine etc fore and aft by adding a washer under each right hand engine mounting to swing it anticlockwise a bit but that still leaves the gearbox bracket way out. Has anyone else encountered this? and any suggestions welcome.
thanks
rod
User avatar
rodlittle
Third Gear
Third Gear
 
Posts: 356
Joined: 29 Oct 2008
Location: West Sussex

PostPost by: garyeanderson » Tue Aug 02, 2011 11:26 am

Are there spacers on the Exhaust side engine mount to block? They should be 1.125 inch with a 1500 engine block height, all Elans should have them. engine mounts are different for the Weber cylinder head engines also and can only be mounted in the failsafe position.

elan-f14/engine-mounts-t16245.html
User avatar
garyeanderson
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3128
Joined: 12 Sep 2003
Location: Massachusetts, U.S.A.

PostPost by: rodlittle » Tue Aug 02, 2011 11:51 am

Yep spacers are present and correct, its the fore and aft bit thats wrong though and the spacers wouldnt affect that
User avatar
rodlittle
Third Gear
Third Gear
 
Posts: 356
Joined: 29 Oct 2008
Location: West Sussex

PostPost by: oldelanman » Tue Aug 02, 2011 12:49 pm

Hi Rod,
Probably a dumb question but have you got the gearbox mount crossmember the right way round ?

Regards,
Roger
S4 DHC
oldelanman
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1676
Joined: 02 Jan 2008
Location: Dorset UK

PostPost by: garyeanderson » Tue Aug 02, 2011 2:32 pm

User avatar
garyeanderson
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3128
Joined: 12 Sep 2003
Location: Massachusetts, U.S.A.

PostPost by: rodlittle » Tue Aug 02, 2011 6:46 pm

Thanks for all the pictures pissant, I have the gearbox with the lump cast on which fits into the support rubber, but I had assumed that this was the original gearbox, maybe not, I will check the numbers on the casting tomorrow. Still leaves me with the original problem but I can easily relocate the mounting holes in the gearbox bracket.

As am aside, how much of the propshaft bearing surface is there normally exposed, I have about an inch between the uv joint and the tailhousing see pic below
prop shaft.jpg and

actually its a bit less than that as the tailshaft was unsupported in the [ic
User avatar
rodlittle
Third Gear
Third Gear
 
Posts: 356
Joined: 29 Oct 2008
Location: West Sussex

PostPost by: garyeanderson » Tue Aug 02, 2011 7:22 pm

Looks about the same as My Syyder chassis.

companion flange exposed.JPG and
User avatar
garyeanderson
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3128
Joined: 12 Sep 2003
Location: Massachusetts, U.S.A.

PostPost by: paddy » Wed Aug 03, 2011 7:05 am

rodlittle wrote:I have the gearbox with the lump cast on which fits into the support rubber, but I had assumed that this was the original gearbox, maybe not


Mine is the same as the early one in Gary's pictures.

Paddy
1963 Elan S1
User avatar
paddy
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1191
Joined: 27 Oct 2008
Location: Woking, Surrey

PostPost by: alan.barker » Wed Aug 03, 2011 10:55 am

on the Lotus replacement chassis there are 8 bolt holes, for 4 or 5 speed gearbox mountings!!
there are also 2 round spacers between the metal mount and the rubber mount!!
Alan B
Alan.b Brittany 1972 elan sprint fhc Lagoon Blue 0460E
alan.barker
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2357
Joined: 06 Dec 2008
Location: BRITTANY FRANCE

PostPost by: rodlittle » Wed Aug 03, 2011 1:35 pm

I know but sadly that doesnt help
:cry:
rod
User avatar
rodlittle
Third Gear
Third Gear
 
Posts: 356
Joined: 29 Oct 2008
Location: West Sussex

PostPost by: rodlittle » Thu Aug 04, 2011 9:08 am

Now Im really confused, If I centre the gearstick between the chassis fork then the mounting bolt for the rubber gearbox mounting is about 1/2" off centre and so of course the rest of the gearbox mounting is offset and the holes in the chassis are way off. Maybe the gearbox is supposed to be offset to the left ? thats the only way it all fits together( well nearly)
anyone else noticed this or is mine weird
Thanks for any suggestions
rod
User avatar
rodlittle
Third Gear
Third Gear
 
Posts: 356
Joined: 29 Oct 2008
Location: West Sussex

PostPost by: paddy » Thu Aug 04, 2011 9:15 am

If the driveline is centred in the chassis, and the engine is canted slightly (engine mount on one side being higher than the other), isn't the gearstick going to be to the left slightly?

Paddy
1963 Elan S1
User avatar
paddy
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1191
Joined: 27 Oct 2008
Location: Woking, Surrey

PostPost by: rodlittle » Thu Aug 04, 2011 9:22 am

Good point Paddy I hadnt thought of that, I will check if the engine is canted I had forgotten it was supposed to be higher on the carb side
thanks
rod
User avatar
rodlittle
Third Gear
Third Gear
 
Posts: 356
Joined: 29 Oct 2008
Location: West Sussex

PostPost by: rodlittle » Thu Aug 04, 2011 9:25 am

Great, the engine IS canted so what you say makes sense, now all thats wrong is the holes in the gearbox mounting bracket need elongating to fit
cheers
rod
User avatar
rodlittle
Third Gear
Third Gear
 
Posts: 356
Joined: 29 Oct 2008
Location: West Sussex

Total Online:

Users browsing this forum: No registered users and 4 guests