Lotus Elan

exploded input shaft bearing?!

PostPost by: mini64 » Wed Jun 01, 2011 12:54 am

Got the gearbox apart and along with the stripped third gear I found the input shaft bearing in about 20 parts. Anyone seen this before? I rebuilt the box one season ago so am wondering if I did something wrong. Replaced all bearings, layshaft spindle, layshaft thrustwashers, and the 3-4 synchro hub assembly. I'm wondering if there is a coincidence here in replacing this assembly, which happens to bear close to the intermediate bearing which holds the input bearing in alignment. No signs of overheating on the bearing due to lack of oil (there was plenty of oil), just the outer race in pieces and cage apart with balls everywhere.
mini64
Second Gear
Second Gear
 
Posts: 204
Joined: 26 Aug 2005
Location: Bryan, TX, USA

PostPost by: UAB807F » Wed Jun 01, 2011 4:56 am

Yes, it happened to mine, probably in the late 70s a year or so after I'd bought the car. I'd known something was wrong and grumbling away for about a week or so, and suspected it might be the gearbox but being young and optimistic in those days I thought I'd leave it until the weekend. In true Lotus fashion it' didn't last.

I still have the memory of removing the engine/clutch and seeing swarf making it's way out of the front of the gearbox and the input shaft flopping about. On the plus side, it's a cheap and easily available bearing. I also replaced the spigot (?) bearing just in case that had been allowing some slop on the input shaft. To this day I've still no idea why it failed, everything else looked ok and after rebuilding the box it's been fine.
User avatar
UAB807F
Fourth Gear
Fourth Gear
 
Posts: 645
Joined: 20 Dec 2010
Location: Lincolnshire

Total Online:

Users browsing this forum: No registered users and 16 guests