Lotus Elan

performance unlimited driveshafts

PostPost by: AussieJohn » Mon Jun 11, 2007 5:33 am

Mine are worn, does anyone know what the universal joints are out of? I heard maybe a Landrover , cheers, John.
AussieJohn
Third Gear
Third Gear
 
Posts: 447
Joined: 10 Jun 2007
Location: Yorkshire

PostPost by: Craig Elliott » Mon Jun 11, 2007 12:19 pm

Hi

According to the notes in the workshop manual that came with my car the UJ's are:

Unipart: C395 B2
H/S (Hardy Spicer??): K5/LGB194 (also 451-194W)
Q/H (Quinton Hazell): QL/102

The UJ's on my driveshafts are greaseable and having had a quick look at the QH website it seems they were also used as propshaft UJs on various Alfas and Hillmans amongst others. I'm not 100% certain who made the notes so you'd best compare the old ones from your car with the above before buying (assuming you can still get them!).

Just in case it is any use, the gaiters are apparently the same as those used in Triumph Stags/2000/2500 and I have a cryptic reference to a part number 213844 (not sure what manufacturer).

Hope the above helps - let me know if the UJ's are the right ones as I may have to do mine in the near future...

Cheers

Craig
Last edited by Craig Elliott on Mon Jun 11, 2007 6:53 pm, edited 1 time in total.
User avatar
Craig Elliott
Third Gear
Third Gear
 
Posts: 322
Joined: 15 Sep 2003
Location: Lincolnshire, UK

PostPost by: AussieJohn » Mon Jun 11, 2007 6:35 pm

Thanks Craig, I hope to sort them in a month or so but if the splines are worn I may have to rethink, I,ll post any info on this thread, cheers, John.
AussieJohn
Third Gear
Third Gear
 
Posts: 447
Joined: 10 Jun 2007
Location: Yorkshire

PostPost by: blackandgold » Tue Jun 12, 2007 2:59 am

John,

My car has drive shafts using Anglia U/J's and sliding splines from a Morris Marina these were made by a mechanic friend 20 years ago, have changed U/J's once since then the splines so far show no wear, although I remember that on this setup you needed to make sure that the U/J's on each shaft were openinging and closing in phase otherwise coarse vibrations would be felt

It sounds like you might need to replace with CV's which will likely perform better than your current setup
Mark

1973 +2 S130 with BDA
blackandgold
Second Gear
Second Gear
 
Posts: 87
Joined: 20 Mar 2007
Location: Sydney, Australia

PostPost by: Stuart+2 » Tue Jun 12, 2007 11:33 am

Goodaye AussieJohn

I found this link to an Elan parts interchange site - Hardy Spicer for your UJs.

http://www.gglotus.org/ggpart/elanxref.htm#drvtrn

Where are you and what are you driving out of interest?

Cheers
Stuart - Sydney
1968 +2 50/1035
Stuart+2
Second Gear
Second Gear
 
Posts: 118
Joined: 18 Nov 2006
Location: Sydney, Australia

PostPost by: AussieJohn » Tue Jun 12, 2007 10:03 pm

Hi Stuart, my pen name is a bit misleading as I live in Yorkshire but am Sydney born and bred but been in the UK for 15 years. I have a +2 130 4 speed and a TVR griffith, I had a few lotus cars in OZ from 1969 to 1992. cheers, John.
AussieJohn
Third Gear
Third Gear
 
Posts: 447
Joined: 10 Jun 2007
Location: Yorkshire

PostPost by: AussieJohn » Tue Jun 12, 2007 10:12 pm

Hi Mark, can you explain what you mean by "in phase", I dont understand this, thanks, John.
AussieJohn
Third Gear
Third Gear
 
Posts: 447
Joined: 10 Jun 2007
Location: Yorkshire

PostPost by: tower of strength » Tue Jun 12, 2007 10:23 pm

If you give Reco Prop a call in Luton, they can recondition any drive shaft/ propshaft arangement, They made a super prop for my MT75 installation using new uj's and a sliding joint.

give them a call on 01582 412110

regards

Mark
tower of strength
Third Gear
Third Gear
 
Posts: 376
Joined: 15 Mar 2005
Location: Newnham, Northamptonshire

PostPost by: blackandgold » Wed Jun 13, 2007 3:44 am

John,

What I meant about been in phase was that on my home brewed shafts the upper and lower U/J's on each side needed to open and close at the same time other wise strange vibrations would be felt, this was achieved by removing the spline and rotating accordingly, I spent some time chasing the vibration which would not show up with two passengers until I spoke with man who made the shafts for me and after rephasing everything was okay, I am not sure if this will be the case with your performance unlimited shafts
Mark

1973 +2 S130 with BDA
blackandgold
Second Gear
Second Gear
 
Posts: 87
Joined: 20 Mar 2007
Location: Sydney, Australia

PostPost by: Craig Elliott » Wed Jun 13, 2007 6:11 am

This is indeed the same with the Performance Unlimited drive shafts (and I think with all systems with a UJ at either end including the propshaft). I've made this mistake in the past and it does cause vibration.
Craig
User avatar
Craig Elliott
Third Gear
Third Gear
 
Posts: 322
Joined: 15 Sep 2003
Location: Lincolnshire, UK

PostPost by: AussieJohn » Wed Jun 13, 2007 6:14 pm

Thanks for all the help guys, my ujs are definately not in alignment and I do have vibrations so maybe new ujs and an alignment might solve most of my problems, cheers, John
AussieJohn
Third Gear
Third Gear
 
Posts: 447
Joined: 10 Jun 2007
Location: Yorkshire

PostPost by: geoff medley » Fri Aug 10, 2007 2:30 am

I have now gotten rid of the donuts etc and bought specially made rear drive shafts from Steve Taylor Elan Factory in Melbourne.$1500 but you dont have to worry about them again
Racing90
geoff medley
New-tral
 
Posts: 4
Joined: 15 Jun 2006
Location: Australia

Total Online:

Users browsing this forum: No registered users and 3 guests