Lotus Elan

Hood Noise Above 50mph

PostPost by: William2 » Sun May 17, 2020 4:19 pm

I have had this issue with my current Elan and others that I have owned over the years. Above about 50mph the hood makes a loud vibrating sound where it fits around the top hood frame support.
Has anyone else had this and got a fix for it?? I did wonder if fitting a length of the smallest diameter foam pipe lagging tube over the frame would do the trick.
William2
Fourth Gear
Fourth Gear
 
Posts: 947
Joined: 20 Jan 2013
Location: West Sussex

PostPost by: Matt Elan » Sun May 17, 2020 4:33 pm

The E type had a bag of lead shot sewn into the top of the hood to stop it billowing - it changes the resonant frequency of the hood structure. Might be worth a try?
Matthew Vale - Classic Motoring Author
1968 Plus 2 - Somewhat cosmetically and mechanically modified
1969 Plus 2S - Currently undergoing nut and bolt restoration
Visit me on matthewvale.com
User avatar
Matt Elan
Fourth Gear
Fourth Gear
 
Posts: 584
Joined: 27 Oct 2011
Location: Fleet, Hants, UK

PostPost by: gjz30075 » Sun May 17, 2020 6:35 pm

William2 wrote:I did wonder if fitting a length of the smallest diameter foam pipe lagging tube over the frame would do the trick.

That's what I did and it worked. Actually, I simply stuffed the foam pipe cover stuff between the hood and
frame, with the hood up.
Greg Z
45/0243K Sprint
36/5727 pre airflow coupe
User avatar
gjz30075
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3027
Joined: 12 Sep 2003
Location: Roswell, Georgia, USA

PostPost by: elanfan1 » Sun May 17, 2020 8:31 pm

Obvious answer is obvious.

It sunny get the roof down!
Steve

Silence is Guildern; Duct Tape is Silver
User avatar
elanfan1
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2185
Joined: 13 Jan 2004
Location: Cardiff in Welsh Wales

Total Online:

Users browsing this forum: richardcox_lotus and 14 guests