Lotus Elan

Cooling and Rad Caps

PostPost by: gav » Thu Mar 13, 2014 12:11 pm

Hi all,

Carried out some major changes in the engine bay over the winter. They stemmed from my kids who are growing too fast. My dry sump tank used to run from the engine bay through horizontal bulkhead and into the front of the passenger footwell. The additional bulkhead I installed reduced the length of the footwell which was fine with smaller children but now they are growing up it became an issue so I relocated the the tank to the front.

This entailed all sorts of other changes including permanently fitting the kenlowe preheater. This is where the fun started. The outlet from the block has a blanking radiator cap on it because I am running an expansion tank. The pre heater pipework has a bleed on the top of it and this is the highest point of the whole system. It is just higher than the outlet from the block.

When I bled the system for the first time the expansion tank was lifted to a point above the engine and with the cap off it bled fine. Once bled, the 13lb cap was fitted and the tank was lowered to its permanent home which is below the height of the preheater bleed and outlet casting from the engine.

When I ran the car, the system was fine - if anything running a little cool (but it wasn't that hot on Sunday).I subsequently ran the car and found a little air in the system that I ended up bleedinhg out following the same ritual as before.

Now - it is possible that the blanking cap isn't sealing that well. There are no apparent leaks in the system so I will check this - but I am looking for a sense check on the logic of the installation (particularly the positioning of the expansion tank which I understood could be located at any height because the system is essentially pressurised).
It could be that the heater didn't bleed perfectly and I will check this too.

As usual, all thoughts gratefully received.

Many thanks
Gavin
Attachments
Elan engine bay 009.jpg and
Elan engine bay 007.jpg and
Elan engine bay 006.jpg and
One day I'll actually finish - completely - one day....
User avatar
gav
Third Gear
Third Gear
 
Posts: 463
Joined: 26 Jan 2004
Location: Hertfordshire UK

PostPost by: bill308 » Fri Mar 14, 2014 12:06 am

Hi Gavin,

I think it's too early to tell if you have an air leak somewhere in your cooling system. The air you expelled (burped) may indeed have come from the heater core or its associated plumbing.

It's also not clear to me where the Kenlowe preheater is, what it's function is, and where the expansion tank is. Ideally, the expansion tank cap would be at the highest point in the cooling system. Sometimes, squeezing the different coolant hoses will expel some entrapped air.

I would just burp the system as necessary and monitor the situation for a while and see if the system stabilizes.

Bill
bill308
Fourth Gear
Fourth Gear
 
Posts: 776
Joined: 27 May 2004
Location: Windsor, CT USA

PostPost by: gav » Fri Mar 14, 2014 8:04 am

Bill
Thanks for your reply - yes it is now a little busy under the bonnet
The Kenlowe preheater is the extra loop that runs from the heater take off in the head. It rises over the main cooling pipe and then falls into a small round black electric pump which then feeds into the silver round heater unit. The pipes then run out of the heater unit, through the bleed and a remote heater valve (that works much better for me than the original) and then follows the original heater circuit. I have to remember to keep the heater valve open when the pre heater is running.
The beauty of it is that I can get the engine to 75 degrees without running it. I also have a heater pad under the dry sump tank so the oil is warmed too.
The difficulty I have had is that the take off from the head is quite tall and finding an expansion tank of a suitable size has been a struggle.
At present the expansion tank sits just ahead of the engine in front of the exhaust manifold. It is easy to remove and I lift it above the head when I am bleeding the system.
My logic is that once bled, the system is sealed and the pressure is controlled by the cap on the expansion tank so the relative height of the expansion tank shouldn't matter. I just need to make sure that the system is properly bled which it may not be at present.
I am keen to resolve this and the clattering noises from the head so that I can enjoy the car over the coming months rather than continually tinker with it.
Thanks
Gavin
One day I'll actually finish - completely - one day....
User avatar
gav
Third Gear
Third Gear
 
Posts: 463
Joined: 26 Jan 2004
Location: Hertfordshire UK

PostPost by: miked » Fri Mar 14, 2014 2:48 pm

Gavin,

edit: just read your second part and see there is pump involved. So not valid.

I have not full absorbed all that you have said and shown but; just a point. The pre heat device, I assume that it is not pumped, just thermosyhpon action in line heater?
Having been involved with standby power (diesel gens) we use these (none pumped) systems that rely on the heater having a rising pipe up to the engine port without rising humps above the port. If they have a raised hump they generally won't circulate and warm the block. I have been out to many that don't with two pre heaters installed. Mad hot heater and cold engine! Also our own guys not understanding the plumbing and doing it wrong. The same as an old gravity indirect heating system for domestic hot water circuit coils on a hot water cylinder. All the pipes from the boiler to the tank have to rise.
As you say you have an upside down "U" with the pipe work and the top of this higher than the heater port on the head. I see the bleed port on this "U" arrangement but would this not prevent the thermsoyphon action as hot water will not want to go downwards. This initial rise from the heater to the block sets up the circulation When they dont circulate they can boil above the heater and make funny cracking sounds with the air.
Sorry if I have misunderstood and got it all wrong. Does you block get warm properly now when the heater has been on for 1/2 an hour or so? The heater should kick in and out on its' own stat' and the bottom return water should have some heat still in it. Some of these have two stats'. A boil dry and a control one.

PS the guys who market and sell these usually give good installation instructions.

Mike :)
Mike

Elan S4 Zetec
BSA B33
Suzuki Hustler T250
BMW rninet scrambler
Suzuki TC120R trailcat
Suzuki TC120 trailcat
Suzuki K11 super sport
User avatar
miked
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1174
Joined: 29 Sep 2003
Location: Northwest UK

PostPost by: gav » Fri Mar 14, 2014 8:30 pm

Hi Mike

Thanks for your comments.

The preheater has its own pump which circulates the warmng water around the heater circuit. It cuts out at around 75 degrees. I keep it on for about 20 mins and by then the head is warm and the heater is hot. I disconnect it before running the engine.

I have an issue with the heater gurgling a little while it warms up but that might be because it isn't fully bled.

I'm taking the car for its MOT on Tuesday and will see how I get on then.

I am interested in understanding what happens when the water in the cooling system cools down. I don't see how it could be leaking water(or air)- there are no obvious signs and I dont seem to be blowing steam out of the exhaust.

Gavin
One day I'll actually finish - completely - one day....
User avatar
gav
Third Gear
Third Gear
 
Posts: 463
Joined: 26 Jan 2004
Location: Hertfordshire UK

PostPost by: RichardHawkins » Tue Mar 18, 2014 5:37 pm

Gavin,

As well as needing to dislodge any pockets of air, you may find that you have air dissolved in the coolant, which will separate from the coolant as the engine heats up. You may need to bleed several times.

Richard Hawkins
RichardHawkins
Fourth Gear
Fourth Gear
 
Posts: 756
Joined: 05 Jul 2008
Location: Lincolnshire U.K.

PostPost by: gav » Fri Mar 21, 2014 7:25 am

Bill, Richard,

It sounds like you are right - I re bled the system and a fair amount of air came out and I now have working heater again (hurrah).

I will have another go and then monitor progress.

Thanks again.

Gavin
One day I'll actually finish - completely - one day....
User avatar
gav
Third Gear
Third Gear
 
Posts: 463
Joined: 26 Jan 2004
Location: Hertfordshire UK

Total Online:

Users browsing this forum: No registered users and 4 guests