Lotus Elan

Elan Registry - Multiple Photo Upload - Looking for testers

PostPost by: vstibbard » Sat Jan 09, 2021 3:18 am

Browsing I've notice following:

Some of my records have been merged:

1963 S1 0234 record has update lines and images relating to an S2 3396 that I also own.

1964 S1 0429 record is correct, although multiple entries.

1964 S2 3396 record has correct data and image other than the last new owner record which does not relate to this car.

The S2 26R record also has some of the 1964 S1 0429 details merged, 26R colour should be red, not the Red/Black now Flag Metallic Blue which relates to the 0429 record. The middle of three records is correct for the 26R.

I'm keen to help out, I've rest my password successfully but unable to log in at this time, I'll wait and try again and have multiple photos to add for each.

Vaughan
vstibbard
Fourth Gear
Fourth Gear
 
Posts: 699
Joined: 22 Jul 2008
Location: Sydney, Australia

PostPost by: Unibrain » Sun Jan 10, 2021 4:38 pm

vstibbard wrote:Browsing I've notice following:


Is this just on the test site or on the live site as well?
User avatar
Unibrain
Third Gear
Third Gear
 
Posts: 357
Joined: 11 Sep 2003
Location: Portland, OR

PostPost by: Unibrain » Sun Jan 10, 2021 4:48 pm

vstibbard wrote:I've rest my password successfully but unable to log in at this time, I'll wait and try again and have multiple photos to add for each.


I sent you another password reset link. I made a boo-boo and the reset email from the test site directed you to reset your password on the live site. Doh!
User avatar
Unibrain
Third Gear
Third Gear
 
Posts: 357
Joined: 11 Sep 2003
Location: Portland, OR

PostPost by: Unibrain » Sun Jan 10, 2021 5:00 pm

vstibbard wrote:1963 S1 0234 record has update lines and images relating to an S2 3396 that I also own.


I looked at the record on both sites and don't see this. Can you screenshot what you see and send it? https://elanregistry.org/app/car_details.php?car_id=539

vstibbard wrote:1964 S1 0429 record is correct, although multiple entries.

I only see one entry for this car (It's a pretty car BTW)
https://elanregistry.org/app/car_details.php?car_id=464

vstibbard wrote:1964 S2 3396 record has correct data and image other than the last new owner record which does not relate to this car.

I assume this is 26/3996. The new owner record is merging the record from when John in Seattle owned the car (previously record 913).

vstibbard wrote:The S2 26R record also has some of the 1964 S1 0429 details merged, 26R colour should be red, not the Red/Black now Flag Metallic Blue which relates to the 0429 record. The middle of three records is correct for the 26R.


Again I'm not seeing what you are seeing. I only see the 26R records. The "Red/Black now Flag Metall" record are updates in 2018 - https://elanregistry.org/app/car_detail ... ar_id=1137

Please send/attach a couple screen shots so I can see what you are seeing.
User avatar
Unibrain
Third Gear
Third Gear
 
Posts: 357
Joined: 11 Sep 2003
Location: Portland, OR
Previous

Total Online:

Users browsing this forum: No registered users and 5 guests