Lotus Elan

Window motors

PostPost by: "Robert Bulfin" » Sun May 29, 2005 10:20 pm

Hi,

I am rewiring my Elan and putting relays in the window motors. Today I
wired the left door with the relays and it did not work, either up or
down. I tested the voltage and it was getting to the motor. Then I
applied wires directly from the battery - to the ground, and the + to
each wire on the motor (up and down). Still nothing. I then went to the
right door, which is still as originaly wired and applied voltage to the
appropriate wires running into the door - again, nothing. When I started
the re-wiring, both windows worked fine. What am I missing???

Thanks for any help.

Bob
69 Elan S4 DHC


-
Bob Bulfin, Professor Department of Industrial/Systems Engineering
207 Dunstan Hall Auburn University, AL 36849
(334) 844-1422 (Voice) (334) 844-1381 (FAX)
***@***.***://www.eng.auburn.edu/~bulfin
"Robert Bulfin"
 

PostPost by: tvacc » Sun May 29, 2005 10:59 pm

It is tough to say what you are missing.on line.



I would make sure you have a ground to the motor..then put 12 voits (from
another source. Making sure it is the same source that your ground came
from) to the up and down connector to see if the motor works.

Then I would do the same with the 12 volts from the car. This will tell you
if you are getting voltage from the cars system



Then.if it all works this way.all you do it put the same wire you touched to
make it go up and down successfully to the 12 (hot) power connector on the
relay. Then you put the "load" or in this case the window motor (either up
or down connector) to the load connector on the relay.



The other connectors on the relay are for the ground and the 12v from the
window switch. When you short out the window switch connector on the relay
with the ground.the window should go up or down. That is how you test if
the window switch is the problem.



Look at it all as a flow of water.or electrons.. In some form or fashion you
have to get 12v to the window motor.and then back to ground. You are
inserting a relay into the middle of all this..



Am I making sense..?



Tony V







_____

From: ***@***.***lto:***@***.*** Behalf
Of Robert Bulfin
Sent: Sunday, May 29, 2005 3:21 PM
To: ***@***.***
Subject: [LotusElan.net] Window motors



Hi,

I am rewiring my Elan and putting relays in the window motors. Today I
wired the left door with the relays and it did not work, either up or
down. I tested the voltage and it was getting to the motor. Then I
applied wires directly from the battery - to the ground, and the + to
each wire on the motor (up and down). Still nothing. I then went to the
right door, which is still as originaly wired and applied voltage to the
appropriate wires running into the door - again, nothing. When I started
the re-wiring, both windows worked fine. What am I missing???

Thanks for any help.

Bob
69 Elan S4 DHC


-
Bob Bulfin, Professor Department of Industrial/Systems Engineering
207 Dunstan Hall Auburn University, AL 36849
(334) 844-1422 (Voice) (334) 844-1381 (FAX)
***@***.***://www.eng.auburn.edu/~bulfin





To search the mailing list archives:
http://www.escribe.com/automotive/europ ... index.html

Copyright) LotusElan.net and the author:





_____
Terms of Service.
Tony Vaccaro
http://www.lotusowners.com
LOONY (Lotus Owners of New York)
Drive Fast Take Chances
71 Spyder Elan, ElanGTS, 93 Caterham, 05 Elise,
99 Elise190, 91 M100 Elan, 74 Europa, 72 Europa JPS #15, 68 Elan Coupe RHD
User avatar
tvacc
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1178
Joined: 24 Dec 2003
Location: Buffalo NY

PostPost by: tvacc » Sun May 29, 2005 11:01 pm

Looking at your post again.I would check the ground.



If you are getting 12 volts at the motor..only other thing it could be is
ground..



Tony



_____

From: ***@***.***lto:***@***.*** Behalf
Of Robert Bulfin
Sent: Sunday, May 29, 2005 3:21 PM
To: ***@***.***
Subject: [LotusElan.net] Window motors



Hi,

I am rewiring my Elan and putting relays in the window motors. Today I
wired the left door with the relays and it did not work, either up or
down. I tested the voltage and it was getting to the motor. Then I
applied wires directly from the battery - to the ground, and the + to
each wire on the motor (up and down). Still nothing. I then went to the
right door, which is still as originaly wired and applied voltage to the
appropriate wires running into the door - again, nothing. When I started
the re-wiring, both windows worked fine. What am I missing???

Thanks for any help.

Bob
69 Elan S4 DHC


-
Bob Bulfin, Professor Department of Industrial/Systems Engineering
207 Dunstan Hall Auburn University, AL 36849
(334) 844-1422 (Voice) (334) 844-1381 (FAX)
***@***.***://www.eng.auburn.edu/~bulfin





To search the mailing list archives:
http://www.escribe.com/automotive/europ ... index.html

Copyright) LotusElan.net and the author:





_____
Terms of Service.
Tony Vaccaro
http://www.lotusowners.com
LOONY (Lotus Owners of New York)
Drive Fast Take Chances
71 Spyder Elan, ElanGTS, 93 Caterham, 05 Elise,
99 Elise190, 91 M100 Elan, 74 Europa, 72 Europa JPS #15, 68 Elan Coupe RHD
User avatar
tvacc
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1178
Joined: 24 Dec 2003
Location: Buffalo NY

PostPost by: dlbarnes1 » Mon May 30, 2005 4:05 am

Bob,
When you connect 12V positive to one of the motor leads, the other motor lead should be connected to negative. In addition, the motor case is always connected to ground (negative). When the positive-negative connections to the motor leads are switched, the motor reverses in direction of rotation.
I believe there is a wiring diagram in the files (by Peter Wrisley) that shows the use of relays for the window motors.
David 72 Sprint DHC
----- Original Message -----
From: Robert Bulfin
To: ***@***.***
Sent: Sunday, May 29, 2005 3:20 PM
Subject: [LotusElan.net] Window motors


Hi,

I am rewiring my Elan and putting relays in the window motors. Today I
wired the left door with the relays and it did not work, either up or
down. I tested the voltage and it was getting to the motor. Then I
applied wires directly from the battery - to the ground, and the + to
each wire on the motor (up and down). Still nothing. I then went to the
right door, which is still as originaly wired and applied voltage to the
appropriate wires running into the door - again, nothing. When I started
the re-wiring, both windows worked fine. What am I missing???

Thanks for any help.

Bob
69 Elan S4 DHC


-
Bob Bulfin, Professor Department of Industrial/Systems Engineering
207 Dunstan Hall Auburn University, AL 36849
(334) 844-1422 (Voice) (334) 844-1381 (FAX)
***@***.***://www.eng.auburn.edu/~bulfin





To search the mailing list archives:
http://www.escribe.com/automotive/europ ... index.html






------------------------------------------------------------------------------
Yahoo! Groups Links

a.. To visit your group on the web, go to:
http://groups.yahoo.com/group/lotuselan/

b.. To unsubscribe from this group, send an email to:
***@***.***

c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
dlbarnes1
Second Gear
Second Gear
 
Posts: 140
Joined: 22 Sep 2003
Location: Redding, Calif. USA

PostPost by: "Robert Bulfin" » Mon Jun 06, 2005 5:54 pm

Thanks to all for the help. Once I realized that one input had to be
ground, things got a lot easier. Using Peter Wrisley's diagram with the
relays worked great.

Thanks again; the people on this list are awesome.


Bob
69 Elan S4 DHC



-
Bob Bulfin, Professor Department of Industrial/Systems
Engineering
207 Dunstan Hall Auburn University, AL 36849
(334) 844-1422 (Voice) (334) 844-1381 (FAX)
***@***.***://www.eng.auburn.edu/~bulfin
"Robert Bulfin"
 

Total Online:

Users browsing this forum: Chris-72sprint and 11 guests