Lotus Elan

Hot starting issue sometimes

PostPost by: loueelotus » Wed Jun 09, 2021 8:08 pm

Hi all,
I have a hot starting issue sometimes when the temp outside is above 75 - 80 degrees F (25-30 C). If the Elan S2 with Weber's stops for gas or stops for a short period It is sometimes hard to start otherwise she runs great..

I noticed something and will do it again. If I floor it, it will catch after trying to start it with a little peddle pressing. It there any trick to get it started from hot.? Is it vaper lock or overflowed (but I do not smell gas at all).. timing it right on.. carbs run lean a little..

Thanks for your help,

Lou
Louis Lottner
Elan S2 1965 #26-4840
Colin Chapman’s immortal words ‘Simplify, then add lightness’
User avatar
loueelotus
Second Gear
Second Gear
 
Posts: 106
Joined: 27 Mar 2010
Location: Montreal, QC. Canada

PostPost by: mbell » Wed Jun 09, 2021 8:31 pm

To start from hot i just start mine with out touching the accelerator, just turn the key, and it normally fires straight up.

Pushing the peddle will trigger the carb pump jets, when cold this is needed before cranking to get extra fuel to start the car but not when warm. When warm it might be enough to flood the engine and prevent starting. Cranking the engine with throttle full open should clear the extra fuel and allow it to start.
'73 +2 130/5 RHD, now on the road and very slowly rolling though a "restoration"
mbell
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2026
Joined: 07 Jun 2013
Location: Austin, TX (UK Ex-pat)

PostPost by: Pastapesto » Wed Jun 09, 2021 8:54 pm

I have a similar problem with mine and have found it's always best to when filling up or stopping for 5-10 minutes, I always just open the bonnet and then fill up with fuel and then once I have paid in the shop/kiosk I close the bonnet and she (I assume it's female???) always starts pretty easily.....if I don't do this (the bonnet/hood opening) then I have to crank it for a while with my foot fully down on the accelerator and eventually it will splutter into life and then a few seconds later it's normally fine. I just think there is a tremendous amount of heat-soak when turned off after running hot and then nowhere for all of that underbody heat to go......mostly coming off of the exhaust manifolds/headers.....my car is a Sprint with the hole in the near side inner wing, by the way.....give it a try and see if it makes a difference.....good luck...
Pastapesto
Third Gear
Third Gear
 
Posts: 306
Joined: 12 Nov 2006
Location: Tunbridge Wells, Kent. UK

PostPost by: Quart Meg Miles » Wed Jun 09, 2021 9:53 pm

I discovered the "no throttle" method recently when I had hot start probelms. I was under the bonnet checking for spark and the car started by itself on its other three cylinders when I spun the engine with the starter switch! I now start cold without throttle too after priming.

Perhaps you have an alcohol problem; the car, not you personally! I used to do a periodic fast journey with traffic congestion in the middle and one day, about eight years ago, the car wouldn't idle in the traffic and wanted to cut out. I had to push it off the road on a particularly hot trip and found the float chamber was empty. Fuel vaporisation! Once cooled down it was fine but subequently it happened simply in hot weather around towns. I added an electric pump in the boot and haven't had a problem since and the car won't run reliably if I switch it off. Coincidence or what?

The pump also solves the problem of priming the carbs after a few weeks without use.
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.
________________Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1099
Joined: 03 Oct 2012
Location: Barnham, W Sussex, UK

PostPost by: Craven » Wed Jun 09, 2021 10:05 pm

I’ve wired my new electric fans, S3, through a separate fuse to run on until the Otter switch opens.
Many modern cars adopt this arrangement.
Craven
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1277
Joined: 14 Sep 2013
Location: south coast uk

PostPost by: oldchieft » Thu Jun 10, 2021 8:27 pm

Ford/Weber had a fix for this vapour problem.

They had a return from the carb to the tank.
It had a 1/2 mm or less orifice,

The down draft carb fitted on the Kent X/flow in the escort Mexico, had this.

Jon the Chief
oldchieft
Third Gear
Third Gear
 
Posts: 409
Joined: 17 Sep 2013
Location: Near Wolverhampton

PostPost by: 2cams70 » Thu Jun 10, 2021 11:20 pm

Sounds pretty normal to me. Webers are pretty rich under start conditions. Opening the throttle under start conditions allows more air into the engine which weakens the mixture and helps it to start.

As for the return pipe on the Ford Escorts this was mainly introduced to make them comply with evaporative emission controls which came into effect during the early to mid seventies. Venting the carburettor float bowl direct to atmosphere was a big no no from that time.
1970 Ford Escort Twin Cam
1972 Ford Escort GT1600 Twin Cam
1980 Ford Escort 2.0 Ghia
Peugeot 505 GTI Wagons (5spdx1) (Autox1)
2015 Honda City 5spd.
2cams70
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1236
Joined: 10 Jun 2015
Location: Australia

PostPost by: ericbushby » Fri Jun 11, 2021 8:47 am

Hi Lou,
Try this to see if it fits your circumstances.
As your car is an S2, I expect it has weber carbs. Oh, I see now that it has.
Also assuming you have the original type ducting and air filter box or similar.
When you stop a hot engine Weber carbs evaporate a lot of hot fuel vapour into the air duct. You will smell this in the garage for the first hour or so after a run.
This very rich/neat fuel vapour is not inflammable. Only a mixture of petrol vapour and air will burn.
After some time there can be a few litres of this rich mixture in the duct and filter which has to be pumped through the engine before a usable mixture arrives at the spark plug.
If the engine fails to start at the first attempt, open the throttle fully by pressing the pedal slowly down so as not to activate the accelerator pump. Then crank the engine.
At 800 cc`s a revolution it takes a few turns to clear it and the engine will start.
This is how it is described in the owners handbook, but without an explanation.
Best of luck and please let us know how you get on.
Eric in Burnley
1967 S3SE DHC
ericbushby
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1028
Joined: 13 Jun 2011
Location: east lancashire

PostPost by: EPA » Fri Jun 11, 2021 9:06 am

I didn’t have a hot starting problem prior to replacing the original spacer mounting plates with Misab O ring plates after which it became very reluctant to start when hot.
I refitted the original spacers and the problem disappeared I can only assume that the extra O ring reduces the heat soak when the engine is stopped .
If you touch the carbs immediately after stopping the engine when fully hot and then touch them about 10 minutes later the increase in temperature due to heat soak is quite pronounced.
You can get nylex spacers which l would have thought would reduce the heat soak even further.
Ed
User avatar
EPA
Second Gear
Second Gear
 
Posts: 139
Joined: 08 May 2011
Location: Preston

PostPost by: loueelotus » Tue Jun 29, 2021 3:43 am

Hi Guys, Thank you for all the information. I read somewhere that a good Octane Booster will help start the car so I put some in and so far so good.. I seem to have solved the issue, hopefully and if it comes back sometimes I will do as you recommend..

Best,
Lou
Louis Lottner
Elan S2 1965 #26-4840
Colin Chapman’s immortal words ‘Simplify, then add lightness’
User avatar
loueelotus
Second Gear
Second Gear
 
Posts: 106
Joined: 27 Mar 2010
Location: Montreal, QC. Canada

PostPost by: StressCraxx » Tue Jun 29, 2021 4:34 am

Hot start for my Elan with Webers has always been crack the throttles open slightly and twist the key. I have not had hot start issues, even with Kalifornia E10 91 octane.

Start from stone cold, sitting for a week: Foot off throttle, crank til oil pressure comes up, stop cranking, float bowls are now full. Give 5 or 6 pumps, crack the throttle open and twist the key.
There is no cure for Lotus, only treatment.
User avatar
StressCraxx
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1168
Joined: 26 Sep 2003
Location: San Francisco Bay Area, California

PostPost by: loueelotus » Sun Jul 25, 2021 4:35 am

Thanks for the info StressCraxx and all others on the matter of hot starting.. Today was hot: 29 Celsius here in the Great White North (Montreal) :lol:

I used Shell 91 with Lucas octane booster and the car started up no problems now, for a week or so..

Best,
Lou
Louis Lottner
Elan S2 1965 #26-4840
Colin Chapman’s immortal words ‘Simplify, then add lightness’
User avatar
loueelotus
Second Gear
Second Gear
 
Posts: 106
Joined: 27 Mar 2010
Location: Montreal, QC. Canada

Total Online:

Users browsing this forum: No registered users and 0 guests