Lotus Elan

Lighting problem - indicators affect side light brightness

PostPost by: Bruce Crowthorne » Sat May 04, 2013 8:21 pm

Thanks Bill - I had the story ready - but it was a busy Friday afternoon - so it was a quick glance and then he passed it.....

Good point oldelanman - mine is less noticeable when the engine is running as well.
Now I have electronic ignition (Aldon), wonder of that will do the current draw through the coil?? I have a clamp on ammeter somewhere, I must give that a try.
User avatar
Bruce Crowthorne
Third Gear
Third Gear
 
Posts: 264
Joined: 30 Aug 2005
Location: Emsworth, Hants

PostPost by: bob_rich » Mon May 06, 2013 5:39 pm

Hi folks

does sound like a earth fault to me. I think U said U had a moving coil meter so you could see the change in voltage of 0.5V. As someone else said digital meters can give confusing results on sources of voltage and current that are not steady,

One thing to bear in mind is that bulbs have a much lower resistance when cold. depending on the flashing rate the bulb resistance may be much lower at the start of the flash thus the bulb although a 21W ( approx 1.7A) may take 3 or even 4 A for a 10th of a second or so and this may make the voltage drop seem worse.

take a wire direct to the bulb without the flasher and then check the steady volts drop--this may give a clue. with 2A 32/0.2mm wire ( 1sq mm) should drop only around 0.04V/metre. other wore sizes can be proportioned twice the area then 1/2 the volts drop

another trick would be to connect one side of the test meter to the battery terminal. then use the other terminal to check the voltage drops around the earths

hope this helps

best of luck

Bob
bob_rich
Fourth Gear
Fourth Gear
 
Posts: 564
Joined: 06 Aug 2009
Previous

Total Online:

Users browsing this forum: No registered users and 9 guests