Lotus Elan

Search function error

PostPost by: miked » Tue Aug 03, 2021 7:30 pm

For the last 3 or 4 days i get a lotuselan.net host error every time i do a search.
Has anybody else experienced this.
Cheers Mike
Mike

Elan S4 Zetec
Suzuki TC185
Suzuki Hustler T250
BMW rninet scrambler
Suzuki TC120R trailcat
Suzuki TC120 trailcat
Suzuki K15 Hillbilly
Suzuki TS185K
User avatar
miked
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1279
Joined: 29 Sep 2003
Location: Northwest UK

PostPost by: ericbushby » Tue Aug 03, 2021 7:52 pm

Yes, same here.
It says that my bit is working, Manchester cloudfare is working, (whatever that is). Error is with the Host.
Eric in Burnley
ericbushby
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1097
Joined: 13 Jun 2011
Location: east lancashire

PostPost by: Bud English » Tue Aug 03, 2021 9:05 pm

Same here in the U.S.
I tend to use Google or DuckDuckGo with a space and "site:lotuselan.net" (without the quotes) after the term I'm searching for. I seem to get better results faster.
Bud
1970 +2S Fed 0053N
"Every Lotus that an owner modifies makes yours worth that much more." - You're welcome!
Bud English
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1058
Joined: 05 Nov 2011
Location: Winnemucca, NV, USA

PostPost by: mark030358 » Tue Aug 03, 2021 9:12 pm

same here..
User avatar
mark030358
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1061
Joined: 29 May 2004
Location: Willaston, Wirral

PostPost by: Bill » Wed Aug 04, 2021 8:41 pm

Same - same - using Google!

BILL
Bill Rathlef
Vancouver Island, Canada
"Keep your stick on the ice, boys."
User avatar
Bill
Fourth Gear
Fourth Gear
 
Posts: 699
Joined: 05 Oct 2003
Location: Vancouver Island, Canada

Total Online:

Users browsing this forum: No registered users and 2 guests