Lotus Elan

Strange noise

PostPost by: Lotus fan » Thu May 27, 2021 11:23 am

Guys I've just uploaded this video :-

https://youtube.com/shorts/3RnUCAZfC9Q?feature=share

Noise is speed dependent.
Brakes work fine and steering is bob on.
Any ideas ?
Hope video works

Ian
User avatar
Lotus fan
Second Gear
Second Gear
 
Posts: 113
Joined: 14 Sep 2003
Location: Wrexham. North Wales.

PostPost by: lomh 13 » Thu May 27, 2021 12:11 pm

Wait for an answer because I have the same noise.
It seems to deasappear when the accelerator pedal is released
lomh 13
First Gear
First Gear
 
Posts: 20
Joined: 06 Jan 2021
Location: South of france

PostPost by: LaikaTheDog » Thu May 27, 2021 1:47 pm

Sounds like the heat shield over the silencer is being touched by the exhaust when the engine is twisting under acceleration.

Although I had an annoying rattle that turned out to be loose/rusted out clips on the side trim on my plus 2, took years to track down.. and now I have squeeky suspension on my esprit that is not there when stationary...
User avatar
LaikaTheDog
Third Gear
Third Gear
 
Posts: 305
Joined: 29 Oct 2003
Location: UK, London.

PostPost by: stuart » Thu May 27, 2021 4:02 pm

do you have the dust shields still fitted on tear wishbones? (on a +2)
that sounds very similar to the fault i had
one of the fittings had removed itself. a p clip
sounded just like that
regards
stuart
stuart
Second Gear
Second Gear
 
Posts: 50
Joined: 12 Sep 2003
Location: croydon surrey uk

PostPost by: Craven » Thu May 27, 2021 4:15 pm

It seems to disappear when the clutch pedal is pressed?
Craven
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1258
Joined: 14 Sep 2013
Location: south coast uk

PostPost by: Spyder fan » Thu May 27, 2021 4:37 pm

Exhaust pipe rattling against the front anti roll bar when under load
Kindest regards

Alan Thomas
User avatar
Spyder fan
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2618
Joined: 11 Jun 2009
Location: Kent country & Sussex seaside UK

PostPost by: vxah » Thu May 27, 2021 5:03 pm

Sounds at wheel speed to me not engine revs, when you come off the power the rear wheels will stop pushing the car along so I’d be looking at something close to a rear wheel/driveshaft that might touch when loaded in a forward direction?
vxah
Third Gear
Third Gear
 
Posts: 348
Joined: 08 Nov 2012
Location: Cambridge UK

PostPost by: Lotus fan » Thu May 27, 2021 6:14 pm

I assumed it was something to do with the brake pads.. I've rebuilt the car and the brake parts, discs, pads etc were new and there was no noise when it was first back on the road. It has now done 500 miles and the noise started at about 270 miles. It gradually got louder over time.

Cheers
Ian
User avatar
Lotus fan
Second Gear
Second Gear
 
Posts: 113
Joined: 14 Sep 2003
Location: Wrexham. North Wales.

PostPost by: vxah » Thu May 27, 2021 8:18 pm

Have you checked the rear lower arm outer bolt heads? Easy for them to touch the wheel rim inner bead especially when alloys are fitted. Maybe a little play in the wheel bearings now is allowing movement?
vxah
Third Gear
Third Gear
 
Posts: 348
Joined: 08 Nov 2012
Location: Cambridge UK

PostPost by: Billmack » Sat May 29, 2021 3:16 pm

Sounds like something in the brakes. I would raise each wheel and spin it till the noise presents. Might be some anti rattle hardware has come undone
Billmack
Second Gear
Second Gear
 
Posts: 160
Joined: 30 Sep 2017
Location: Warren RI

PostPost by: Donels » Sat May 29, 2021 8:13 pm

Diff mountings relaxed or diff tie bars loosened?
Elan +2
Elise mk 1
Donels
Third Gear
Third Gear
 
Posts: 398
Joined: 10 Sep 2016
Location: Tamworth

PostPost by: Lotus fan » Mon May 31, 2021 6:52 pm

Took the car for an MOT on friday and played the video to my MOT man.
He had a good look around the suspension and brakes and couldn't find anything amiss.
It passed the brake test on the MOT easily.
Went for a drive today and the noise disappeared and reappeared every now and again......but it's definitely related to the brakes.
I'm pretty sure it's at the rear..........I will have to investigate further and report back :)

Cheers for reading.........
Ian.
User avatar
Lotus fan
Second Gear
Second Gear
 
Posts: 113
Joined: 14 Sep 2003
Location: Wrexham. North Wales.

PostPost by: lomh 13 » Tue Jun 01, 2021 8:27 am

As I said I have the same noise.
Firstly I've checked the parking brake pads. Noise disapeare but not for a long time.
Like you it is heard only when I accelerate, when the pedal is released it disappears.
One day, when I have some time, I'll try without le parking brake paddle.
lomh 13
First Gear
First Gear
 
Posts: 20
Joined: 06 Jan 2021
Location: South of france

PostPost by: EPA » Tue Jun 01, 2021 1:27 pm

Might not be your problem but I had a similar recurring noise that proved to be worn pivot points on the handbrake assembly see photo
Ed
Attachments
7B4BB20B-176C-4B87-BEBF-F40E3FF3EA0C.jpeg
7B4BB20B-176C-4B87-BEBF-F40E3FF3EA0C.jpeg (41.05 KiB) Viewed 158 times
User avatar
EPA
Second Gear
Second Gear
 
Posts: 130
Joined: 08 May 2011
Location: Preston

Total Online:

Users browsing this forum: TBG and 2 guests