Lotus Elan

+2 Tyres?

PostPost by: Robbie693 » Sat Sep 08, 2012 12:22 pm

I bought a pair of the new replica alloys a while ago and had new tyres (165/80x13) fitted by the guy that does all of Paul Matty's tyre fitting. These are supposed to be easier to mount tyres on to but even then, a small 2" piece of rubber came off the bead on one tyre while they were being fitted. The fitter said it happens all the time :shock: but that, as I am running tubes, it would be fine. It happens so often apparently that they don't bother telling Matty's any more...

I gather Vintage Tyres are doing Dunlop Aquajets (the original fitment back in the day) now, also listed on Longstone's website

Robbie
User avatar
Robbie693
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1615
Joined: 08 Oct 2003
Location: UK

PostPost by: Grizzly » Mon Sep 10, 2012 4:00 pm

Well we managed to get a set of tyres fitted today :) we ended up going to a Place that do allot of motorsport. so there used to struggling getting Slicks on / off. To our suprise they didn't struggle at all and there was a message on the Phone when we got back from dropping them off saying all done come back and get them :)

Very happy :) we ended up putting 165/80/13's on and the wide wall looks a little taller than i remember it but tbh i'm just glad to have rubber on the Rims :)

WHoooo

Thanks for the Help Guys :)
Chris
User avatar
Grizzly
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1958
Joined: 13 Jun 2010
Location: Cheshire/UK

PostPost by: kstrutt11 » Wed Sep 12, 2012 9:29 pm

I had a similar problem with one of my wheels, it turned out the particular wheel had a much thicker bead than the others on the outside, skimming 5mm off on the lathe and rounding the bead worked a treat.
kstrutt11
Third Gear
Third Gear
 
Posts: 319
Joined: 27 Jun 2007
Previous

Total Online:

Users browsing this forum: Barney and 13 guests