Lotus Elan

Shell V Power petrol - anyone having problems recently?

PostPost by: RichardS » Sun May 21, 2023 7:16 pm

I have used Shell V Power for years without a problem. I haven’t had the head modified for unleaded.
This month I did my usual start up after a few months of hibernation- put in a gallon of fresh V power and engine started first time. But getting frequent popping from the exhaust, which I never usually get, and engine running a little roughly. Did a few miles and improved somewhat.
Checked the idle mix with a colortune, and running almost normally apart from the odd popping.
Then happened to be passing an Esso garage and put in a couple of gallons of their super unleaded and everything back to normal for 50 miles.
Today went on a 50 mile round trip and added a couple of gallons of V power. Running very nicely initially but after about 15 miles engine started popping again, although fairly infrequently and felt a little rough and down on powerfor the rest of the journey. I noticed the idle had noticeably dropped from 1000 to 700, although idling smoothly.
So wondering if this a petrol issue. On their website Shell are saying that V power is newly improved, and suitable for all engines.
The obvious answer is to fill up with Esso next time and see if things improve but wondered if anyone else had noticed anything similar?
Richard
Lotus Elan Sprint FHC 1973
User avatar
RichardS
Third Gear
Third Gear
 
Posts: 492
Joined: 23 Apr 2007
Location: Wirral, UK

PostPost by: types26/36 » Mon May 22, 2023 8:21 am

Well you are better off anyway using Esso due to the lack of Ethanol.
Attachments
esso synergy.JPG and
Brian
64 S2 Roadster
72 Sprint FHC
User avatar
types26/36
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3826
Joined: 11 Sep 2003
Location: U.K.

PostPost by: alanr » Mon May 22, 2023 9:50 am

types26/36 wrote:Well you are better off anyway using Esso due to the lack of Ethanol.


Only until September!.....Your link is out of a bit out of date.
Latest from the Esso Petroleum website is that countrywide in the UK Esso Supreme will have Ethanol E5 in it from September 2023!

Alan.
Alan
'71 +2 S130/ 5speed Type9.
alanr
Fourth Gear
Fourth Gear
 
Posts: 797
Joined: 14 Sep 2018
Location: Derby, UK

PostPost by: types26/36 » Mon May 22, 2023 10:04 am

alanr wrote:Only until September!.....Your link is out of a bit out of date.
Latest from the Esso Petroleum website is that countrywide in the UK Esso Supreme will have Ethanol E5 in it from September 2023!Alan.

Oh well :oops: ........we had better fill up now!
Brian
64 S2 Roadster
72 Sprint FHC
User avatar
types26/36
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3826
Joined: 11 Sep 2003
Location: U.K.

PostPost by: USA64 » Mon May 22, 2023 3:11 pm

[quote][/quote] Contrary to the word going around, I have had less not more problems with the E10 we have here (New Jersey). The gas will be good having sat all winter. Lawnmower and motorcycle start right up in spring and run fine. That was not true with the old gas (petrol). :D The Lotus has not run since the new gas was invented. :cry:
We are supposed to be having fun, are we not?
USA64
Third Gear
Third Gear
 
Posts: 282
Joined: 10 Dec 2017
Location: USA Morris County NJ

PostPost by: alfadave » Wed May 24, 2023 3:42 pm

Interesting.
I too usually use Shell V power from a filling station in South Manchester, UK.

And have the same popping noise from the current half tank full.

Seems there is an Esso station in Stockport, which I will try next.
alfadave
Second Gear
Second Gear
 
Posts: 155
Joined: 24 Sep 2014
Location: stockport

PostPost by: RichardS » Wed May 24, 2023 4:26 pm

Well……I investigated further and established only running on 3 cylinders and narrowed it down to a faulty distributor cap! No spark to No 2 cylinder, lead and plug ok so deduce can only be rotor arm not making a good contact with the No 2 brass post.
But interesting about the Stockport Shell.
But now thinking I can’t blame the V power for my issues!
Richard
Lotus Elan Sprint FHC 1973
User avatar
RichardS
Third Gear
Third Gear
 
Posts: 492
Joined: 23 Apr 2007
Location: Wirral, UK

PostPost by: alfadave » Thu May 25, 2023 3:46 pm

Firing on all four here, and exhaust still popping.

I can only think V Power is a factor.

It only started after the fill up.
alfadave
Second Gear
Second Gear
 
Posts: 155
Joined: 24 Sep 2014
Location: stockport

PostPost by: RichardS » Thu May 25, 2023 6:25 pm

On reflection I agree, as the popping started many miles before the misfire.
As is not infrequent several problems can occur concurrently!
Richard
Lotus Elan Sprint FHC 1973
User avatar
RichardS
Third Gear
Third Gear
 
Posts: 492
Joined: 23 Apr 2007
Location: Wirral, UK

PostPost by: alfadave » Fri May 26, 2023 11:16 am

Went to start the car today.......wouldn't start. Tried it several times.

It fired up first time yesterday.

I checked I had a spark from leads to plug with a test light.

Plugs I had in were NGK BP7ES. Probably 2-3 years old but low miles.

I had a set of BP6ES on the shelf.

Fitted them, started first time!

And the popping from the exhaust has gone!
alfadave
Second Gear
Second Gear
 
Posts: 155
Joined: 24 Sep 2014
Location: stockport

PostPost by: nmauduit » Fri May 26, 2023 12:24 pm

fwiw on my street Fed S4se on only use NGK BP7ES for the track (they tend to foul quite rapidly during road use) and even then I try to warm the car up with BP6ES if I can.
S4SE 36/8198
User avatar
nmauduit
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1982
Joined: 02 Sep 2013
Location: France

Total Online:

Users browsing this forum: No registered users and 0 guests