Lotus Elan

Tach wiring, US(fed) S4, 1969 FHC

PostPost by: jabingb » Mon Feb 17, 2020 12:26 am

OK, let's get it out of the way up front, I should labeled everything before I pulled the dash apart for replacement. And most of the reassembly has been self evident,,,except the tach has me stumped.

There seems to be 3 connection opportunities, the spade connector (green), the male bullet connector (blue) and the female bullet (red). It appears there's a white multi junction block I can plug the male (blue) bullet into and a green connector can go to the green spade (power?). That leaves the black insulated female (red) with nothing to plug into it, any thoughts? The wiring diagram doesn't help much as it doesn't match the tach's arrangement.
IMG_7102_LI (2).jpg and
jabingb
Second Gear
Second Gear
 
Posts: 197
Joined: 22 Dec 2004
Location: Marin County, California

PostPost by: sprintsoft » Mon Feb 17, 2020 1:26 am

Hi, as there will be more than just 2-3 connections to the tach can you help us out on the wire colours, I.e. what wires have you already connected to the tach and what colours remain?
72 Sprint - 0363E
74 S130/5 - 1931L
sprintsoft
Second Gear
Second Gear
 
Posts: 64
Joined: 18 Mar 2019
Location: Swansea, Wales, UK

PostPost by: pharriso » Mon Feb 17, 2020 1:30 am

Assuming unmodified, should look like this:
TachoWiringInDash.JPG and
Phil Harrison
1972 Elan Sprint 0260K
User avatar
pharriso
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2628
Joined: 15 Sep 2010
Location: Long Island NY, USA

PostPost by: jabingb » Mon Feb 17, 2020 2:23 am

As Phil's pix shows, there are 2 whites wires attached to the tach, one of mine has a male bullet on it and the other has a female bullet connector with a black plastic insulator. Also as Phil's pix shows, there a green (power?) going to the spade connector. There's a junction block with white wires that will accept the male connector but the female does NOT seem to have its matching male bullet connector from the loom. That's the puzzle!
jabingb
Second Gear
Second Gear
 
Posts: 197
Joined: 22 Dec 2004
Location: Marin County, California

PostPost by: sprintsoft » Mon Feb 17, 2020 10:54 am

Hi, if you get these wires wrong you can damage the tach so you need to review all the connections and make sure you understand where each is coming from, the colours don’t seem to match the wiring diagram I have, has the car had a new loom at some stage?

Have a read of the thread below for some extra info:

https://lotuselan.net/forums/viewtopic.php?f=14&t=22562&start=
72 Sprint - 0363E
74 S130/5 - 1931L
sprintsoft
Second Gear
Second Gear
 
Posts: 64
Joined: 18 Mar 2019
Location: Swansea, Wales, UK

Total Online:

Users browsing this forum: No registered users and 5 guests