Lotus Elan

alternator with RB106 regulator

PostPost by: gjz30075 » Tue Aug 28, 2018 4:00 pm

Using a Nippondenso alternator, like RD sells, I have the one small wire, coming from the alternator,
going to what I think is the spade for the ignition light. The picture shows my connection, where my
wire is the white with the blue connector.. Is this correct?

If so, do they need to be disconnected from the regulator and connected, OR, can they remain in
place, as shown?

OR, if this is not the correct location for the wire, which one would it be?
Attachments
dsc01086.jpg and
Greg Z
45/0243K Sprint
36/5727 pre airflow coupe
User avatar
gjz30075
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2975
Joined: 12 Sep 2003
Location: Roswell, Georgia, USA

PostPost by: billwill » Tue Aug 28, 2018 11:27 pm

Here's a good description of the conversion, retaining the regulator to seem original...

https://mgaguru.com/mgtech/electric/ac101.htm
Bill Williams

36/6725 S3 Coupe OGU108E Yellow over Black.
billwill
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 4724
Joined: 19 Apr 2008
Location: London UK

PostPost by: pharriso » Wed Aug 29, 2018 10:56 am

Greg, I have attached RDent's instruction sheet, which includes wiring for the RB106
Attachments
AlternatorInstallationInstructions_RDent_Reduced.pdf
(574.22 KiB) Downloaded 131 times
Phil Harrison
1972 Elan Sprint 0260K
User avatar
pharriso
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2804
Joined: 15 Sep 2010
Location: Long Island NY, USA

PostPost by: gjz30075 » Wed Aug 29, 2018 11:43 am

Thanks guys. Per RD's diagram, I'm in the correct location.
Greg Z
45/0243K Sprint
36/5727 pre airflow coupe
User avatar
gjz30075
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2975
Joined: 12 Sep 2003
Location: Roswell, Georgia, USA

Total Online:

Users browsing this forum: hubrick and 10 guests