Lotus Elan

Indicator warning light.

PostPost by: Hongokongo » Mon Sep 02, 2013 2:04 pm

My green indicator warning light only flashes once when indicating, although the external lights work OK.
I have recently changed the flasher unit, although this problem was present before the change.
What might the problem be?
Hongokongo
Second Gear
Second Gear
 
Posts: 80
Joined: 07 Jan 2013
Location: Herefordshire

PostPost by: billwill » Mon Sep 02, 2013 6:01 pm

Does the light stay on steady?

If so I guess you have got the wiring wrong.

I found this very basic wiring diagram:

Image
Bill Williams

36/6725 S3 Coupe OGU108E Yellow over Black.
billwill
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 4724
Joined: 19 Apr 2008
Location: London UK

PostPost by: Hongokongo » Mon Sep 02, 2013 8:25 pm

Thanks, I will look at that. However, it may not be the wiring as the light comes on once, and then goes out, and that's it.
Hongokongo
Second Gear
Second Gear
 
Posts: 80
Joined: 07 Jan 2013
Location: Herefordshire

PostPost by: billwill » Tue Sep 03, 2013 1:14 am

On the basis of that diagram and your symptoms, I would guess that it is a faulty flasher unit.
Bill Williams

36/6725 S3 Coupe OGU108E Yellow over Black.
billwill
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 4724
Joined: 19 Apr 2008
Location: London UK

PostPost by: Hongokongo » Tue Sep 03, 2013 6:24 am

Later.......I only have two wires, not three as in the diagram. I am missing the one that goes to the indicator switch, so how does it come on at all?
Hongokongo
Second Gear
Second Gear
 
Posts: 80
Joined: 07 Jan 2013
Location: Herefordshire

PostPost by: oldelanman » Tue Sep 03, 2013 6:45 am

Roger
S4 DHC
oldelanman
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1676
Joined: 02 Jan 2008
Location: Dorset UK

PostPost by: billwill » Tue Sep 03, 2013 2:26 pm

It is difficult to imagine how your circuit is presently wired to achieve your symptoms, but the topic Roger pointed to has this diagram, which does show a way of achieving the target effect with a two-wire flasher.

Image

In that version the indicator is wired between the live sides of the Left indicator lamps and the Right indicator lamps. When you move your steering column switch you activate the interrupted (flashing) voltage to one side (say the Right side) That operates the body signals, but in addition current flows through the dashboard indicator AND THROUGH THE BODY INDICATOR BULBS ON THE OTHER SIDE to earth. The big bulbs are much lower resistance than the dashboard lamp, so the dashboard lamp conduct only enough current to make it glow, with insufficient current through the body bulbs to make any noticeable glow at all.
Bill Williams

36/6725 S3 Coupe OGU108E Yellow over Black.
billwill
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 4724
Joined: 19 Apr 2008
Location: London UK

PostPost by: tim22 » Wed Feb 11, 2015 1:56 pm

Picking up this thread ... I have the same problem except I have a 3-terminal flasher unit.

The flasher unit clicks audibly once at the same time as the indicator warning light flashes and then both appear to stop although the indicator lamps carry on working fine on both sides of the car. The hazard warning light - which on the wiring diagram appears to share the same earth as the indicator warning light - also works fine.

Have tried a replacement flasher unit but no difference.

Grateful for any suggestions?
User avatar
tim22
First Gear
First Gear
 
Posts: 23
Joined: 26 Sep 2009
Location: London

PostPost by: ericbushby » Thu Feb 12, 2015 1:32 pm

Some of us did some work on this recently in a post started by john.p.clegg. titled (Indicator relay).
To save doing it again does anyone know how to refer to that thread. I have tried to find it in the archives but cannot find out how to refer the questioner to it. It will be useful to me to be able to do that as well.
Eric in Burnley
S3SE DHC
ericbushby
Fourth Gear
Fourth Gear
 
Posts: 841
Joined: 13 Jun 2011
Location: east lancashire

PostPost by: john.p.clegg » Thu Feb 12, 2015 3:28 pm

Eric

Here

lotus-electrical-f38/indicator-relay-t33074.html

John :wink:

P.S. I went to my posts...and searched...pity I couldn't go to threads I started...
User avatar
john.p.clegg
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 5691
Joined: 21 Sep 2003
Location: Manchester

PostPost by: ericbushby » Thu Feb 12, 2015 3:44 pm

John.
Thankyou, got it.
A new search box comes up that I haven't noticed before. I was trying to use the one at the top right of the page.
Eric in Burnley
ericbushby
Fourth Gear
Fourth Gear
 
Posts: 841
Joined: 13 Jun 2011
Location: east lancashire

Total Online:

Users browsing this forum: No registered users and 4 guests