Lotus Elan

Starting & Anti-theft switch

PostPost by: Wee_Chris » Mon Mar 19, 2012 9:55 am

Hi,

Well its time to get the plus 2 out of wraps and get some use out of her. She's been off the the road for nearly a year now.

Before putting her off the road she always had a little intermittent starting issue, well more like earth/battery & starter issue.

So before putting her back on road I decided to put a new solenoid (with earth to cam cover), starter, couple of new earth leads and fully charged battery as it was a fairly new battery before car was parked up.

All this is in place, all connections have been cleaned and went to start car and first turn over is an ok speed but more you try the slower and slower it turns over.

When plugs out engine spins fine.

Any ideas?, Desperate to get her back on the road.

Also, read something about anti theft switch, something I never knew was on the car and had haunt and found it. What position is on, my switch seems to have 3 positions. I stupidly wiggled it about and forgot what position it should be in.

Any help would be great

Cheers

Chris
Wee_Chris
First Gear
First Gear
 
Posts: 26
Joined: 08 Mar 2010

PostPost by: RichC » Mon Mar 19, 2012 10:04 am

antitheft switch is a weak spot & prone to failure. it is designed to interrupt suppy to coil. many folk have bypassed it because of its tendency to fail.
If your ammeter is working correctly , watch the needle as you switch the antitheft switch ...
If the thing has been connected up you'll notice the needle twitch to the right when the coil circuit is engaged (it goes without saying you'll have to have the ignition switched on already).
check clean & reconnect the earth leads on engine & chassis for starter motor probs
User avatar
RichC
Fourth Gear
Fourth Gear
 
Posts: 855
Joined: 28 Apr 2009
Location: Tendring Essex

PostPost by: richardcox_lotus » Mon Mar 19, 2012 7:15 pm

If antitheft switch has been turned on, then not only will the car not fire, but also the horn will sound.
Richard
'72 Sprint
richardcox_lotus
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1152
Joined: 11 Jul 2004
Location: Kent

PostPost by: Wee_Chris » Mon Mar 19, 2012 7:26 pm

Been back at car.

Tested switch and what ever position its in nothing changes, reckon somebody has by-passed it. Fighting my way through previous owners bad repairs and bodges.

New earth from starter to chassis, gearbox to chassis. cleaned post in boot and re-connected earth strap.

Is post welded to chassis or is it bolt?

Might run secondary earth?

With new earths etc engine turns over once compression build slows down.

Measured ove coil, with ignition on 11.8 volts on + side, with engine cranking negative side is only 6 volts.

Not big on electrics what should be on negative side of coil?
Wee_Chris
First Gear
First Gear
 
Posts: 26
Joined: 08 Mar 2010

PostPost by: Wee_Chris » Tue Mar 20, 2012 8:41 am

One more question.

The post in the boot for earth is perfectly clean. I have not got under the back end of the car yet. Is the post threaded through chassis or welded?
Wee_Chris
First Gear
First Gear
 
Posts: 26
Joined: 08 Mar 2010

PostPost by: types26/36 » Tue Mar 20, 2012 8:57 am

[quote=Well its time to get the plus 2 out of wraps and get some use out of her.[/quote]

Chris, you might get more response to your questions if you posted in the Plus 2 section as some Plus 2 guys dont read the Elan section.
Brian
64 S2 Roadster
72 Sprint FHC
User avatar
types26/36
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3655
Joined: 11 Sep 2003
Location: U.K.

PostPost by: Wee_Chris » Tue Mar 20, 2012 9:01 am

Ok Thanks
Wee_Chris
First Gear
First Gear
 
Posts: 26
Joined: 08 Mar 2010

Total Online:

Users browsing this forum: No registered users and 11 guests