Lotus Elan

Wiring Loom

PostPost by: graham » Tue Aug 10, 2010 10:12 am

Can anyone help - where does front wiring loom on late 2S130 pass thru the bulkhead.
All holes in both sides have all been glased over so any photos showing all holes to both sides would be much appreciated.
Graham
User avatar
graham
Second Gear
Second Gear
 
Posts: 126
Joined: 18 Jul 2009
Location: new zealand

PostPost by: innesw » Tue Aug 10, 2010 12:31 pm

Hi Graham,
The loom passes through the biggest hole just above and to the right (drivers side) of the heater pipes its a wee bit bigger than 3cm, if you need anymore photo's of specific areas just shout.
IMG_2192edit.JPG and

IMG_2196edit.JPG and

IMG_2195edit.JPG and


Innes
Image
1973 +2S 130/5 JPS Restoration build thread -> Click Me
User avatar
innesw
Third Gear
Third Gear
 
Posts: 255
Joined: 23 Aug 2009
Location: Scotland

PostPost by: graham » Wed Aug 11, 2010 6:13 am

Thanks Innes Photos really helpfull.
Graham
User avatar
graham
Second Gear
Second Gear
 
Posts: 126
Joined: 18 Jul 2009
Location: new zealand

PostPost by: innesw » Sun Aug 15, 2010 1:34 pm

Hi,
Here's the other photo as you wanted, the ambient temp "sensor" pipe actually exits from the most outboard hole on the drivers side and is routed down round the drivers side of the pedal box, if you understand me.

IMG_2203.jpg and


Rotate the pic 90 degrees counter clockwise as i can't upload it without resizing it again.

Innes
Image
1973 +2S 130/5 JPS Restoration build thread -> Click Me
User avatar
innesw
Third Gear
Third Gear
 
Posts: 255
Joined: 23 Aug 2009
Location: Scotland

PostPost by: tcsoar » Thu Aug 19, 2010 12:36 pm

Hi Innes,

The last picture you posted above for the ambient temp. sensor pipe, is that not the drive for the windscreen wipers exiting through the passenger side?

Chris.
User avatar
tcsoar
Third Gear
Third Gear
 
Posts: 364
Joined: 01 May 2007
Location: UK Essex

PostPost by: innesw » Thu Aug 19, 2010 1:00 pm

Yes chris that is the wiper motor rack, Graham asked for a picture of the passenger side for the location of the amb temp hole, I might have caused you some confusion as I put up the photo of the passenger side and then explained the hole isn't on that side... :lol:

Innes
Image
1973 +2S 130/5 JPS Restoration build thread -> Click Me
User avatar
innesw
Third Gear
Third Gear
 
Posts: 255
Joined: 23 Aug 2009
Location: Scotland

PostPost by: tcsoar » Thu Aug 19, 2010 1:29 pm

Ahhhhhh, now I understand 8)
User avatar
tcsoar
Third Gear
Third Gear
 
Posts: 364
Joined: 01 May 2007
Location: UK Essex

PostPost by: graham » Fri Aug 20, 2010 6:02 am

Thanks for the pict, I understood what you said
Graham
User avatar
graham
Second Gear
Second Gear
 
Posts: 126
Joined: 18 Jul 2009
Location: new zealand

Total Online:

Users browsing this forum: No registered users and 10 guests