Lotus Elan

Doing points in situ.

PostPost by: iain.hamlton » Thu May 03, 2007 5:19 am

Rob,

It sounds as if your distributor has seen better days. 6-8 degress isn't right. If there is wear, you can often find it as "waggle" in the shaft carrying the cam and rotor arm. another thing to look out for is partial seizure or stiction of the advance mechanism. You can take the top plate out of the distributor; remove the dead spiders, clean and very lightly lubricate the mechanism below. Also check the distributor is firm in its clamp. Sometimes the part of the distributor where it is gripped by the clamp can be damaged. My last one was, and it gave an erratic spark.

Not all 23d4s are the same. The twincam uses the gear drive to mesh with the ford precrossflow/crossflow camshaft, whereas most of the others you mention are for Austin engines that have a blade-type drive. You can get new or reconditioned distributors for the twin cam, or have yours mended.

In US try Dave Bean, otherwise Matty's (etc) or Burton power.

www.burtonpower.com you can find pictures etc here.

best regards, iain
iain.hamlton
Third Gear
Third Gear
 
Posts: 232
Joined: 18 Oct 2004
Location: Fleet, Hampshire, UK

PostPost by: RotoFlexible » Thu May 03, 2007 1:48 pm

Rob,

If you want to have your distributor reconditioned, get in touch with Bob Sarama in Ohio, [email protected]. He just finished reconditioning and recurving the distributor from my S2. I haven't put it back in the car yet (possibly because there is no engine) but the workmanship is superb, the shaft and advance feel as tight as new, and the distributor looks like it belongs in a display case, not buried underneath the Webers. Everything is tested and measured against spec and you receive a graph of the actual curve, suitable for framing. All this for $75 plus parts and shipping.
Andrew Bodge
'66 Elan S2 26/4869
I love the sound of a torque wrench in the morning. Sounds like... progress.
User avatar
RotoFlexible
Fourth Gear
Fourth Gear
 
Posts: 681
Joined: 01 Sep 2005
Location: Eastern Massachusetts

PostPost by: 264889socal » Thu May 03, 2007 4:48 pm

Iain, thanks for the wake up. Forgot about the blade type of the BMC's.

Anderw, havent't talked with the guys up north yet. The link is much appreciated. Hate to take the car down for any length of time as it has taken months getting it to this point. However, if I am going to expect maximum performance from the engine, I can't have the spark bouncing around like it is. Makes for bad things happening at higher rpm.

Thanks all,

Rob
264889socal
Second Gear
Second Gear
 
Posts: 73
Joined: 09 Feb 2007
Location: Escondido, CA

PostPost by: iain.hamlton » Sun May 13, 2007 7:40 pm

Slightly new twist...

Following advice, I measured the dwell angle, and got around 50 degrees. It's supposed to 60, right? perhaps I was connected up wrong because of the positive earth electrics... so checked the mark-space ratio with an oscilloscope. Definitely ~50 degrees dwell, with points at 15 thou. So next tried to adjust the points gap to give 60 degrees as it says in the book. i found i had to close the gap until the engine would barely run. So what is going on is this: the 43d4 distributor has a (visibly) different shaped cam from the 23D4, and so gives 51 degrees instead of 60 degrees.

So the question is this: Does the 43D4 work as well as 23D4?
Do certain coils suit the 43D4?

Best regards, iain
iain.hamlton
Third Gear
Third Gear
 
Posts: 232
Joined: 18 Oct 2004
Location: Fleet, Hampshire, UK

PostPost by: richardcox_lotus » Sat Aug 09, 2014 6:26 pm

Resurrecting an old thread as I'm getting odd but similar behaviour. Attempting to check the points gap / dwell values and I have the similar issues. 43d dizzy. (New) Points - gap set to 15 thou. Yet dwell comes out at 45 degrees on multimeter ???

I took the dizzy out to accurately set the points gap. I've seen other posts advising they don't use feeler gauges but just set the gap using a dwell meter. How is this done if the dizzy is on a bench ??

Thanks in advance.
Richard
'72 Sprint
richardcox_lotus
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1152
Joined: 11 Jul 2004
Location: Kent

PostPost by: ricarbo » Sun Aug 10, 2014 5:47 pm

I believe the real purpose of setting the dwell is that it controls the average current through the coil. This affects how hot it gets. You need enough time when the current is on to build up enough energy for the spark plugs, but at ordinary rpm the standard coil can do this. The dwell angle is to suit the coil. So, set the gap to give the correct dwell as measured with a dwell meter. If this means the points gap is 'wrong', then usually you have worn lobes on the distributor. If you reduce the gap, the dwell increases. Therefore having to set a smaller than standard gap, to get the standard dwell is telling you the lobes are worn, which is probably your problem.
To set the distributor up off the car, you can rig up a small electric motor to drive the distributor, but obviously this is not so easy, although possible using a bit of hose pushed on to the distributor shaft. Alternatively, buy a small round 360 degree protractor (W H Smith stationers supplied me with one for 99p a few years ago). Attach it to the rotor arm with blutack, centred carefully. then hook up a lamp and battery to monitor the points. Set up a pointer to read the edge of the protractor, then slowly turn the shaft to note the changover of the points from open to closed and the angle this happens at. Repeat several times to take an average. All a bit time consuming, obviously. The standard 15 thou gap is meant to give a 60 degree dwell angle (67%) on both the 23D4 and 25D4 distributors. In order to get the best performace from the coil, I would adjust the points to get the right dwell. If that meant the points gap was a long way out, I would worry about general distributor wear (timing 'scatter' where the spark point varies between cylinders, etc) and get a new or rebuilt distributor.
regards
Richard
ricarbo
Third Gear
Third Gear
 
Posts: 271
Joined: 14 Apr 2010
Location: Hove, East Sussex, England

PostPost by: richardcox_lotus » Mon Aug 11, 2014 5:28 am

Thanks for the reply Richard. I carried on working on it yesterday & your post confirmed my findings.

The points gap when set against one cam lobe - of course the one pointing at #1, is different to the rest. I've therefore got a smaller gap than book on most of the cams, but got dwell to now be 63 degrees which is good enough for now. Timing seems ok at idle though in view of the weather haven't been able to give it a run.

So it looks like I have some wear on the dizzy - have to make some choices....
Richard
'72 Sprint
richardcox_lotus
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1152
Joined: 11 Jul 2004
Location: Kent
Previous

Total Online:

Users browsing this forum: No registered users and 9 guests