Lotus Elan

Running rough, back firing and cutting out

PostPost by: dunclentdr1 » Sun Aug 22, 2021 10:12 pm

Help and advice appreciated!

I have a 2000 mile post rebuild 150 bhp TC running on 40DCOE Webers. It has the following symptoms which I know must be related to the engine, carbs or distributor as the engine unit has been in 2 Elans and the same symptoms have occurred in both cars.

Here is what happens:-

- car starts well and runs well to warm
- the symptoms occur either when the engine starts to run hot in traffic and also during a run, at normal temperature, after 10-15 miles
- the initial symptoms are poor running which gets worse over a couple of minutes and ends with the car losing power, back firing and then cutting out
- the car will not initially start but 20-30 minutes later the symptoms have gone and the car sill start nicely
- after this process, the plugs are oily, not sure if this is cause or effect of the poor running and cut out

It has done this on different coils, with both electric and standard fuel pumps and after fresh plugs. It runs an electronic ignition and the sensor has been changed too.

Suggestions and any insight very much welcomed!!

David
dunclentdr1
Second Gear
Second Gear
 
Posts: 187
Joined: 15 Jun 2017
Location: UK

PostPost by: StressCraxx » Sun Aug 22, 2021 11:04 pm

This may sound counterintuitive, but try changing back to points and condenser. I have had the Crane optical and the pertronix fail due to heat.
There is no cure for Lotus, only treatment.
User avatar
StressCraxx
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1188
Joined: 26 Sep 2003
Location: San Francisco Bay Area, California

PostPost by: h20hamelan » Mon Aug 23, 2021 12:22 am

I would safely say my Stromberg type 45 distributor is doing the same thing right now.

viewtopic.php?f=39&t=49626

I suspect if I didn’t adjust timing, setting the idle higher. It would do what you are experiencing with your engines.
I will get some time when kids are at camp tomorrow if I dont have to work to fit a different distributor.
Born, and brought home from the hospital (no seat belt (wtf)) in a baby!
Find out where the limits are, and start from there
Love your Mother
Earth
User avatar
h20hamelan
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1197
Joined: 25 Sep 2010
Location: RACECAR spelled backward, is——RACECAR!

PostPost by: Andy8421 » Mon Aug 23, 2021 4:57 am

David,

In you list of parts you have replaced, you don't mention distributor cap or rotor arm. I have experienced similar symptoms that eventually were traced to a distributor cap that became conductive when hot. I have also had rotor arms fail with similar outcomes.

I now buy my ignition components from 'The Distributor Doctor' and haven't had any problems since.

Good luck.
Andy8421
Fourth Gear
Fourth Gear
 
Posts: 591
Joined: 27 Mar 2011
Location: Surrey, UK

PostPost by: RichardS » Mon Aug 23, 2021 7:11 am

Hi David
I had similar problems recently, as documented viewtopic.php?f=38&t=49466
Agree with Andy that the distributor cap or rotor arm are possible culprits and Martin aka Distributor Doctor is very helpful.
Also check the 12v ignition feed on the back of ignition switch as mine was intermittently losing contact and causing cutting out.
I found the spark plug testers very useful. This gives a visual indication whether you are getting HT to the plugs, with the engine running.
Good luck!
Richard
Lotus Elan Sprint FHC 1973
User avatar
RichardS
Third Gear
Third Gear
 
Posts: 435
Joined: 23 Apr 2007
Location: Wirral, UK

PostPost by: ericbushby » Mon Aug 23, 2021 10:41 am

Plus one for the rotor arm.
You have described exactly how mine behaved.
It is probably a thermal fault and it takes half an hour for the engine heat to reach the distributor components and to cool down again. The missing spark causes unburnt fuel in the exhaust which is ignited with the next good firing.
best of luck
Eric in Burnley
1967 S3SE DHC
ericbushby
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1063
Joined: 13 Jun 2011
Location: east lancashire

PostPost by: dunclentdr1 » Thu Aug 26, 2021 8:40 pm

Thanks for all the suggestions - I am going to start with the distributor - new rotor arm and cap and then back to points if that doesn't sort it.

David
dunclentdr1
Second Gear
Second Gear
 
Posts: 187
Joined: 15 Jun 2017
Location: UK

Total Online:

Users browsing this forum: mark030358 and 11 guests