Lotus Elan

Restoration of S2 Elan - EOK

PostPost by: Geoffers71 » Fri Apr 24, 2015 6:57 am

Meg, thank you very much for the info. I'd pushed on as best I could and thankfully I'm not a million miles away from the measurements you give. Nice to have the reassurance though :D I'll post up a few new pics in due course. Thanks again!
1965 Elan S2 (26/4726)
2002 Elise S2 (now sold :-()
1970 Scimitar GTE
"The older I get the better I was !"
Geoffers71
Third Gear
Third Gear
 
Posts: 418
Joined: 06 Feb 2014
Location: Plymouth, England

PostPost by: Geoffers71 » Sat Apr 25, 2015 6:53 pm

Right, so this is how I got on fitting out the door(s). I made up the main vinyl covered backboard and pushed it into place (you're right Meg it's held in place by skyhooks :? ) I worked out that the width of the hardboard trim along the bottom of the door would dictate the positions of the armrest, so this was cut out first and trial fitted
SNV32730.JPG and

This then fixed the position of the backplate that carries the armrest and, like you Meg, I bolted this from the back rather than rivet from the front
SNV32732.JPG and

Assembling this temporarily allowed the position of the black GRP trim that continues the profile of the crashpad to be determined and temporarily fitted. There were lots of fitting and removing things in the course of this exercise, a very experimental and iterative process. (and time consuming and frustrating at times)
SNV32733.JPG and

The fitment was then removed and covered with the new black vinyl armrest that Mark had very considerately provided with the kit :D
SNV32734.JPG and

This assembly was now pushed into place over the holding bracket and fixed into place using 4mm machine screws and rawlnuts. Finally the black GRP was screwed to the door .
SNV32735.JPG and

Just awaiting the chrome finishing channel that finishes off the top of the main back trim to come back from the chromers. Reading through this post again it appears that this job was quick and easy....it wasn't, took me the best part of 2 days!!! Oh well... One door down, one to go :mrgreen:
1965 Elan S2 (26/4726)
2002 Elise S2 (now sold :-()
1970 Scimitar GTE
"The older I get the better I was !"
Geoffers71
Third Gear
Third Gear
 
Posts: 418
Joined: 06 Feb 2014
Location: Plymouth, England

PostPost by: Quart Meg Miles » Sat Apr 25, 2015 7:29 pm

Very nice, Geoff,

The original upper panel was a light cream colour on mine but that might have been a S1 hangover. Also there were self-tapping screws with cute head covers in between the Rawlnut fixings but you can omit them until the panel starts to bulge. There was a thread mentioning them a year or two ago but I had to replace them with naked screws as the covers were fit-once.
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.
________________Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1001
Joined: 03 Oct 2012
Location: Barnham, W Sussex, UK

PostPost by: Geoffers71 » Wed Apr 29, 2015 7:10 pm

Thanks Meg, so there should be extra fasteners in between those that are fixed to Rivnuts? I didn't know that :roll: Anyway we'll have to see how the current ones stand up for the moment.
I collected the renovated seats yesterday and the newly chromed channel capping that carries the inside window furry seal stuff. The seats have come out really well, with the original,central welded seam, panels retained and a good match of new vinyl sides where needed. I fitted them today and here's a few pics;
SNV32736.JPG and

SNV32737.JPG and

SNV32738.JPG and

SNV32742.JPG and

SNV32743.JPG and

The new vinyl needs a bit of a polish to bring it to the same state of shine as the original
The last two show the chrome capping fitted. I have to confess I've no idea what exactly holds these in place :? At present they're just wedged on with a touch of adhesive, but that seems a bit of a bodge. I know. I know it's a Lotus what to do you expect ? :) ... but am I missing something?
Still waiting for the windscreen and the hood to arrive and then we may be in business. However I'm not THAT naive to think that will see the end of it. Once I get her moving I'm expecting all those usual little niggles one gets with a rebuild to surface. just hoping they'll be small ones not involving any major mechanical extractions :roll: :D
1965 Elan S2 (26/4726)
2002 Elise S2 (now sold :-()
1970 Scimitar GTE
"The older I get the better I was !"
Geoffers71
Third Gear
Third Gear
 
Posts: 418
Joined: 06 Feb 2014
Location: Plymouth, England

PostPost by: Elanintheforest » Fri May 01, 2015 10:43 am

Geoff, it's fantastic to see all those bits and pieces with which I'm so familiar assembled back into an Elan! Not long to go now.

When you've finished it would be really interesting to give a ball park breakdown of costs, and maybe time, on this project. I think that you have done about as much work yourself as it's possible to do on the car, so it would provide a great guide for those contemplating the same exercise.

My guess would be somewhere in the region of ?12k - ?15k spent on top of buying the car, plus 1000 hours or so work, but I'm usually way out on my own restorations!

Are you going to come up to Castle Combe, and, supplementary question, will you be driving the Elan??!!

Mark
User avatar
Elanintheforest
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2898
Joined: 04 Oct 2005
Location: Forest Of Dean, Gloucestershire

PostPost by: Geoffers71 » Fri May 01, 2015 12:36 pm

Thanks Mark, seems such a long time ago, but only just over a year :shock: , when I picked up that jigsaw puzzle of bits and here we nearly are :D I'd love to drive her to Combe, but I think it might be a bit tight timewise. As I expected, issues do turn up, which only show when you have to seriously start to prepare for an MOT. I'm still not 100% happy with the clutch operation, the bite point is still too low I think. Also when I tried the lights I found the rear stop, tail and side lights work fine individually, but when the side and stop lights are on together they're both out. I know it's likely to be an earth, but can I find the problem? ......can I hell !!
BUT......I have driven the car !........hooray I hear you all say :mrgreen:
OK it was only 10 feet or so, but 6 times back and forth. :shock: This is probably the first time in nearly 40 years that the car has moved under it's own power. Everything, bar the above points, seems to work fine. It sounds gorgeous, the gear change is as positive and notchy as I remember, the brakes work fine (thankfully as the Scimitar was only 12' away ), it feels as though things need to loosen up a bit as the rolling resistance is not as free as it should be, but that's to be expected. Overall though I'm highly chuffed !
As for costs, no problem posting up what it is so far, but I don't think it's anywhere near what you suggest Mark, not even half that I think. I'll have a look dreckly :D As for my time? .....at LEAST a 1000 hours so far, probably more :shock: Scared to total it all up if I'm honest
Weather permitting and even without the Elan, I will try to get to Combe, it's been a few years since I last went.
1965 Elan S2 (26/4726)
2002 Elise S2 (now sold :-()
1970 Scimitar GTE
"The older I get the better I was !"
Geoffers71
Third Gear
Third Gear
 
Posts: 418
Joined: 06 Feb 2014
Location: Plymouth, England

PostPost by: Quart Meg Miles » Fri May 01, 2015 4:21 pm

HOORAY!! So you've driven it ten feet and changed gear? Such confidence in the brakes.

Yes, you have a detached earth and it must be in the common earth return wire if it happens on both sides, possibly in the boot. I don't expect the flashers work properly either as they will share that earth.

BTW I noticed that I haven't fitted those little screws back into either of my lower door panels so don't bother.
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.
________________Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1001
Joined: 03 Oct 2012
Location: Barnham, W Sussex, UK

PostPost by: Spyder fan » Fri May 01, 2015 6:53 pm

Geoff,
I will have a special edition "Grumpy Bodger Elan Doughnut" waiting for you at Castle Combe.
It's been great reading and watching you progress with the build, I was sorely tempted to buy Marks project and build it myself, but my retirement isn't quite imminent and if I had proceeded with the deal then EOK would still be in bits awaiting my attention.

I look forward to seeing the finished result next year, bring the pictures with you and spare me a few minutes for a chat at Castle Combe on the 23rd May this year.

Alan
Kindest regards

Alan Thomas
User avatar
Spyder fan
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2550
Joined: 11 Jun 2009
Location: Kent country & Sussex seaside UK

PostPost by: Geoffers71 » Fri May 01, 2015 6:55 pm

Weeeellll, I didn't actually change gear whilst moving :oops:
As for the rear lights, all the lights and indicators worked fine when switched on individually, but clearly the earth paths were wrong. After much testing and trying I narrowed the problem down to the actual bulb holders. I'm familiar with these pieces of c**p as they're exactly the ones used on my Scimitar :evil: The problem lies with the brass strip within the holder that provides the earth to the body of the bulb. This is supposed to be connected to the 'claw' arrangement that holds the assembly in the backplate, but it becomes detached. I've filled the gap with solder in the past and this usually does the trick. I did that this time and although my meter shown good connectivity at the time, when reassembled it still didn't work. It took me a while to realise that the pressure on the strip by fitting the bulb was lifting the solder. Obviously not a good job done there then :roll: I re-did the solder, this time putting pressure on the strip to make it 'give' while I did so. This time everything OK, but I'm a bit worried by the fragility of of the whole thing. Does anyone of a good source for new, double pole, bulb holders?
Alan, if that isn't a good reason to go to Combe this year I don't know what is :lol:
1965 Elan S2 (26/4726)
2002 Elise S2 (now sold :-()
1970 Scimitar GTE
"The older I get the better I was !"
Geoffers71
Third Gear
Third Gear
 
Posts: 418
Joined: 06 Feb 2014
Location: Plymouth, England

PostPost by: seriouslylotus » Fri May 01, 2015 7:08 pm

I am in need of some rear lamp bulb holders also, so any info very welcome please....
seriouslylotus
Second Gear
Second Gear
 
Posts: 85
Joined: 29 Aug 2012
Location: East Yorkshire UK

PostPost by: Geoffers71 » Fri May 01, 2015 8:22 pm

Just traced new tail/stop bulb holders from Rimmer Bros. For a Triumph Stag/ TR6 but they look identical. Part no 518041, cost ?4.50 plus VAT and Delivery :D
1965 Elan S2 (26/4726)
2002 Elise S2 (now sold :-()
1970 Scimitar GTE
"The older I get the better I was !"
Geoffers71
Third Gear
Third Gear
 
Posts: 418
Joined: 06 Feb 2014
Location: Plymouth, England

PostPost by: Geoffers71 » Thu May 07, 2015 8:12 pm

Well, here we are almost finished.( put "hooray" smilie here). Still waiting for the windscreen though and it was ordered over 6 weeks ago.......And the hood, which was ordered at the same time :roll:
SNV32744.JPG and

SNV32745.JPG and

SNV32748.JPG and

SNV32749.JPG and

Fitting the bonnet springs was a load of fun......not :evil: There's no holes in the spider frame for the end of the spring, so I had to use small rightangle brackets attached to the top rail.
In trying to get the courtesy lights to work I managed to burn out a couple of inches of the new loom. What a lot of smoke :shock: Haven't moved so fast in years :lol: Anyway all is now well and I have courtesy lights correctly operated by door opening and dashboard switch.
As you can see I now have the cant rails and cross bars fitted.... just waiting that pesky hood!
Oh, and I haven't fitted the door seals yet - the ones that fit to the door itself - they're on the same order as the windscreen 8)
As things are it is unlikely I will be bringing her to Castle Combe, which is probably just as well. It's a bit far for a shakedown ride. I need to get her out a few times beforehand.....and , of course, she needs an MoT test which is a bit difficult without a windscreen :roll: Oh, and do I need to fit seat belts for our MoT? I seem to remember something about if they weren't fitted as original equipment you don't need to fit them, or did I dream that! I will of course be fitting a pair once I work out how best to do it.
1965 Elan S2 (26/4726)
2002 Elise S2 (now sold :-()
1970 Scimitar GTE
"The older I get the better I was !"
Geoffers71
Third Gear
Third Gear
 
Posts: 418
Joined: 06 Feb 2014
Location: Plymouth, England

PostPost by: Quart Meg Miles » Thu May 07, 2015 9:37 pm

You don't need seat belts if they've never been fitted, but if they have been fitted you are not allowed to remove them! I would check with your tester before presenting it.
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.
________________Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1001
Joined: 03 Oct 2012
Location: Barnham, W Sussex, UK

PostPost by: Spyder fan » Fri May 08, 2015 7:44 am

Geoff,
Congratulations, 8) all your hard work has resulted in a fine looking car, thank you for sharing the journey. The MOT is pretty much a formality given your attention to detail, I look forward to seeing you at Castle Combe 2016.

Enjoy the summer, just fit the windscreen, hoods are for wimps!
Kindest regards

Alan Thomas
User avatar
Spyder fan
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2550
Joined: 11 Jun 2009
Location: Kent country & Sussex seaside UK

PostPost by: Elanconvert » Fri May 08, 2015 8:20 am

Well done geoff.....looking good!

you don't need a winscreen for MOT......

:D fred :D
'Never give up!....unless it's hopeless.....'

1970 S4 dhc big valve
1973 Ginetta G15
1967 Ginetta G4 [sadly now sold]
1959 lotus elite type 14
Elanconvert
Third Gear
Third Gear
 
Posts: 429
Joined: 26 Jul 2013
Location: Sunny Devon, United Kingdom
PreviousNext

Total Online:

Users browsing this forum: Bombay Racing Green and 10 guests