Page 1 of 1

Elan S4 1968 - Wiper switch wiring

PostPosted: Fri Dec 01, 2000 6:26 pm
by "Christian BRIOU&quo
I'm currently replacing all electrical wires and harnesses in my freshly rebuilt 1968 Elan S4.(Nr 45/7459). Everything works, but the wipers....And it's rainy here in Belgium....

Does somebody know how to connect the small 4 wires harness, coming from the wiper motor, to the wiper switch ?

The switch has 4 connectors :

1 2
3 4

and 3 positions:

Pos 0 links connectors 3 and 4
Pos 1 links connectors 1 and 4
Pos 2 links connectors 1 and 2

Wires colors are :

White/Light Green
Brown/Light Green
Blue/Light Green
Red/Light Green

Do i need to ground one of the connectors or the motor ?

Any information would be helpful.

Many thanks

-----------------------------------------
Christian BRIOU
B-4122 Plainevaux (Belgium)
e-mail : ***@***.***
-----------------------------------------

Elan S4 1968 - Wiper switch wiring

PostPosted: Fri Dec 01, 2000 11:19 pm
by david collier
On my S4, 45/9536, the poles on the switch aren't numbered, but if you
look at it from the back of the switch and the upper left is pole 1, it
is the white/green wire, your pole 2 (upper right) is brown/green, pole
3(lower left) is red/green, and 4 is blue (I don't see the green tracer
on mine, but it could be there). Wipers were working fine on mine.

On Fri, 1 Dec 2000 19:27:30 +0100 "Christian BRIOU" <***@***.***>
writes:
I'm currently replacing all electrical wires and harnesses in my
freshly rebuilt 1968 Elan S4.(Nr 45/7459). Everything works, but the
wipers....And it's rainy here in Belgium....

Does somebody know how to connect the small 4 wires harness, coming
from the wiper motor, to the wiper switch ?

The switch has 4 connectors :

1 2
3 4

and 3 positions:

Pos 0 links connectors 3 and 4
Pos 1 links connectors 1 and 4
Pos 2 links connectors 1 and 2

Wires colors are :

White/Light Green
Brown/Light Green
Blue/Light Green
Red/Light Green

Do i need to ground one of the connectors or the motor ?

Any information would be helpful.

Many thanks

-----------------------------------------
Christian BRIOU
B-4122 Plainevaux (Belgium)
e-mail : ***@***.***
-----------------------------------------













-------------------------- eGroups Sponsor

The Lotus Elan mailing list is provided by the LotusElan.net
website.



________________________________________________________________
GET INTERNET ACCESS FROM JUNO!
Juno offers FREE or PREMIUM Internet access for less!
Join Juno today! For your FREE software, visit:
http://dl.www.juno.com/get/tagj.

Elan S4 1968 - Wiper switch wiring

PostPosted: Sat Dec 02, 2000 10:55 am
by Gary.Anderson at leasecom
I think that the motor is also grounded/earthed.

Gary

--- In ***@***.***, david collier <[email protected]> wrote:
On my S4, 45/9536, the poles on the switch aren't numbered, but if
you

look at it from the back of the switch and the upper left is pole
1, it

is the white/green wire, your pole 2 (upper right) is brown/green,
pole

3(lower left) is red/green, and 4 is blue (I don't see the green
tracer

on mine, but it could be there). Wipers were working fine on mine.

On Fri, 1 Dec 2000 19:27:30 +0100 "Christian BRIOU" <[email protected]>
writes:
> I'm currently replacing all electrical wires and harnesses in my
> freshly rebuilt 1968 Elan S4.(Nr 45/7459). Everything works, but
the

> wipers....And it's rainy here in Belgium....
>
> Does somebody know how to connect the small 4 wires harness,
coming

> from the wiper motor, to the wiper switch ?
>
> The switch has 4 connectors :
>
> 1 2
> 3 4
>
> and 3 positions:
>
> Pos 0 links connectors 3 and 4
> Pos 1 links connectors 1 and 4
> Pos 2 links connectors 1 and 2
>
> Wires colors are :
>
> White/Light Green
> Brown/Light Green
> Blue/Light Green
> Red/Light Green
>
> Do i need to ground one of the connectors or the motor ?
>
> Any information would be helpful.
>
> Many thanks
>
> -----------------------------------------
> Christian BRIOU
> B-4122 Plainevaux (Belgium)
> e-mail : [email protected]
> -----------------------------------------
>
>
>
>
>
>
>
>
>
>
>
>
>
> -------------------------- eGroups Sponsor
>
> The Lotus Elan mailing list is provided by the LotusElan.net
> website.
>
>

________________________________________________________________
GET INTERNET ACCESS FROM JUNO!
Juno offers FREE or PREMIUM Internet access for less!
Join Juno today! For your FREE software, visit:
http://dl.www.juno.com/get/tagj.

Elan S4 1968 - Wiper switch wiring

PostPosted: Sat Dec 02, 2000 9:26 pm
by "Brian Scally"
and 3 positions:

Pos 0 links connectors 3 and 4

Allows power for parking at slow speed

Pos 1 links connectors 1 and 4
Slow speed

Pos 2 links connectors 1 and 2
fast speed

Wires colors are :

White/Light Green
Brown/Light Green
Blue/Light Green
Red/Light Green

sorry can't help... all packed here

Do i need to ground one of the connectors or the motor ?
Yes thereshoud be a black wire from the motor. In traditional cars the motor is earthed through it's mounting. On some of the replacement motors and mounts the motor is isolated from the mount by rubber, this helps keep the motor noise down, but makes earthingis easier (as they have an earthing point on the motor)

Brin